Вышел джейлбрейк iOS 9.1

|
FavoriteLoading В закладки
Вышел джейлбрейк iOS 9.1

Взлом возможен на всех устройствах с 64-битным процессором.

C момента выхода джейлбрейка для iOS 9.0-iOS 9.0.2 прошло почти 5 месяцев. Все это время хакеры кормили нас слухами и рассказами о сложности процесса взлома.

ios91relesed1
Довольно неожиданно на сайте команды Pangu появилась утилита для джейлбрейка iOS 9.1. Как обычно, больше повезло пользователям операционной системы Windows. Именно приложение для этой ОС в первую очередь обновили хакеры. Для OS X на сайте доступна старая версия программы, которая осуществляет взлом iOS 9.0.x.

Новость не сильно обнадеживающая, ведь на данный момент самая актуальная версия iOS 9.2.1 и даунгрейд с неё на предыдущие прошивки, в том числе и на заветную 9.1, невозможен.

Порадоваться могут лишь те пользователи, которые не обновляли прошивку на своих iPhone и iPad с ноября прошлого года. Обратите внимание, что взломать получится только устройства с 64-битным процессором (iPhone 5S и новее, iPad Mini 2 и новее, iPad Air и новее).

Учитывая все большие сложности со взломом и неожиданное появление утилиты Pangu для iOS 9.1, можно предположить, что появление джейлбрейка для iOS 9.2.1 и iOS 9.3 может затянуться.

Поставьте оценку:

1 Звезд2 Звезды3 Звезды4 Звезды5 Звезд (Нет голосов)
🤓 Хочешь больше? Подпишись на наш Telegram.
... и не забывай читать наш Facebook и Twitter 🍒
FavoriteLoading В закладки
undefined
iPhones.ru
Взлом возможен на всех устройствах с 64-битным процессором. C момента выхода джейлбрейка для iOS 9.0-iOS 9.0.2 прошло почти 5 месяцев. Все это время хакеры кормили нас слухами и рассказами о сложности процесса взлома. Довольно неожиданно на сайте команды Pangu появилась утилита для джейлбрейка iOS 9.1. Как обычно, больше повезло пользователям операционной системы Windows. Именно приложение...
Прокомментировать

🙈 Комментарии 39

  1. iveritas avatar
    iveritas11 марта 2016
    1

    Зачееем? Кто остался вообще на 9.1? лучше бы активнее пилили на 9.3

    Артём Суровцев avatar
    Артём Суровцев11 марта 2016
    1

    @iveritas, думаю, что используется уязвимость, которая уже зарыта в последней бете 9.3. Вопрос, почему нельзя взломать 9.2.1 актуальнее. Я думаю, что как обычно, за недельку до презентации, когда выйдет ОФФ 9.3 сольют 9.2.1, чтобы потом все думали обновляться или оставить джейл.

    iveritas avatar
    iveritas11 марта 2016
    1

    @Артём Суровцев, спору нет что в 9.3 закроют лазейку.
    вопрос в том что они по-странному распределяют усилия для взлома.
    когда им надо было слить сейчас 9.2.1 они сливают неактуальную 9.1
    а по последним источникам им вообще надо забивать болт на все и взламывать третью версию девятки.
    я боюсь, что 9 ось станет последней для возможности побега ананаса

    CatalystX avatar
    CatalystX11 марта 2016
    0

    @Артём Суровцев, уязвимость этого джейла закрыта ещё в 9.2, да и джейл only x64 device(iPhone 5S и лучше, iPad Air и лучше, iPod Touch 6)

  2. 0

    Кто нибудь в курсе, можно ли при помощи дистрибутива обновиться с ios8 до ios9.1??? Или iTunes не разрешит???

    Артём Суровцев avatar
    Артём Суровцев11 марта 2016
    0

    @Владимир Юферов, на 9.1 нельзя обновиться

  3. korj avatar
    korj11 марта 2016
    0

    Джейл не для всех.

    1. Add support for iOS 9.1 devices (64bit only)

    Прошу поправить статью.

    Артём Суровцев avatar
    Артём Суровцев11 марта 2016
    0

    @korj, спасибо, поправили

  4. Hetfield avatar
    Hetfield11 марта 2016
    2

    Ппц. Только позавчера перепрошился на 9.2.1, думал что 9.1 уже ломать не будут.

    Артём Суровцев avatar
    Артём Суровцев11 марта 2016
    0

    @Hetfield, реальный облом

  5. d_aryan avatar
    d_aryan11 марта 2016
    1

    Зачем? Кто-то его ещё ставит?

    Hetfield avatar
    Hetfield11 марта 2016
    8

    @d_aryan, Блять, как вы заебали:
    https://www.iphones.ru/iNotes/546684
    “Сейчас начнуться тупые комментарии типа:”Кто-то ещё пользуется джейлом, он кому-то нужен?”, “Не пользуюсь джейлом уже N лет и доволен как слон”, “Джейл для нищебродов” и т.д.”

    Valdemar.ST avatar
    Valdemar.ST12 марта 2016
    0

    @d_aryan, и вправду, зачем? Зачем иметь возможность прошить фишки, которых нет у старых iPhone, зачем иметь возможность ставить взломанные и сторонние приложения?
    Если он не нужен лично Вам, это не значит что он не нужен кому-то другому.

    d_aryan avatar
    d_aryan12 марта 2016
    0

    @Valdemar.ST, разве еще непонятно, что с джеилом ставится куча всякой вирусни? Не понимаю таких тупых как выше Hetfield

    Valdemar.ST avatar
    Valdemar.ST12 марта 2016
    0

    @d_aryan, под вирусней подразумевается китайский магазин приложений (необязательный)? И откуда инфа что там вирусня?

    SKID avatar
    SKID12 марта 2016
    0

    @d_aryan, а ты лично мониторил трафик джейлбрейкнутого гаджета, чтобы говорить, что там вирусни много, фишинга и т.п.?

    Nespoot avatar
    Nespoot12 марта 2016
    1

    @d_aryan, вы предмет доскональнее изучите, а потом уже высказывайтесь. “Вирусы с джейлом”, петросян, ёптиль. Джейл ставят те, кому мало текущего функционала. Меня лично заколебал центр управления с 5 кнопками, хочу полноценный контроль, а не то, что эпле мне даёт.

    d_aryan avatar
    d_aryan12 марта 2016
    0

    @Nespoot, ты досконально знаешь что делает программа по джеилбрейку? Приходится вибирать: либо из своего айфона делаешь “функциональный что эпл не сделала”, но с бэкдорами и вирусней, либо довольствуешся что есть

  6. xo66killer avatar
    xo66killer11 марта 2016
    0

    ппц полюбому и 9.3 взломали бы ((
    платный джейл замутили бы хоть для актуальной прошивки.

    Чарли avatar
    Чарли11 марта 2016
    0

    @xo66killer, Вы полагаете, что из-за денег сразу появятся уязвимости?

  7. depp avatar
    depp11 марта 2016
    0

    4s в пролете :( Как жаль.

    Дмитрий Скворцов avatar
    0

    @depp, продайте, чуть добавьте и купите 5S ритейл или с рук, они в хорошем состоянии сейчас продаются…за 18 т.р….

    Valdemar.ST avatar
    Valdemar.ST12 марта 2016
    0

    @Дмитрий Скворцов, я бы сказал за 15 :)

  8. NickDuff avatar
    NickDuff11 марта 2016
    0

    Прям как знал и не обновлялся в надежде на выход джеила, тепрь буду ждать прогу под мак

  9. ashtroy avatar
    ashtroy11 марта 2016
    0

    а разве 9,1 ещё подписывается?

  10. ronj avatar
    ronj11 марта 2016
    0

    не подписывается уже 9.1! У самого 9.0.2 и установить 9.1 не получиться, только последнюю 9.2.1! NickDuff – иди на сайт pangu и качай версию под Mac OS! Она вышла вместе с версией под Винду! Автор статьи упустил выход под Мак

  11. Иса Бонд12 марта 2016
    0

    Так что это значит та. Я не смогу установить JB на IPhone 5?! iOS 9.1

  12. imger avatar
    imger12 марта 2016
    0

    Как залить на локальную память айфона html-страницу и пару папок к ней, чтобы все это открывалось без интернета через сафари или сторонний браузер? Поможет джейлбрейк? Как это вообще реализовать?

    armani avatar
    armani12 марта 2016
    0

    @imger, Не проще ли сохранять страницу в pdf?

    imger avatar
    imger12 марта 2016
    0

    @armani, нет, там управляемая панорама 360

  13. Valdemar.ST avatar
    Valdemar.ST12 марта 2016
    0

    А я как дурак сижу на 9.2.0 и жду у моря погоды. Мда…

    iMax57 avatar
    iMax5712 марта 2016
    0

    @Valdemar.ST, я вообще на 8.1 сижу и тоже жду))

    Valdemar.ST avatar
    Valdemar.ST12 марта 2016
    0

    @iMax57, аппарат пятерка/5s небось?)

    iMax57 avatar
    iMax5712 марта 2016
    0

    @Valdemar.ST, Ага

  14. a3byka avatar
    a3byka12 марта 2016
    0

    Все получилось, все работает! 5s

  15. 0

    Бля не понимаю их, нахер тогда надо было пиздеть что бы обновились на 9.2 ?

  16. Timofey K avatar
    Timofey K13 марта 2016
    0

    Ребят а слышно что-нибудь про джейл 9.2?

  17. Chelaxian DevilBorn15 марта 2016
    0

    Ребята, кто не понимает зачем это, слушайте. Хакеры молодцы. Они выпустили сейчас незадолго до релиза 9.3 джеил для 9.1, потому что 9.1 видимо использует отличные от 9.2-9.3 уязвимости, чтобы команда разработчиков apple бросила свои усилия на закрытие этих старых уязвимостей и не успела найти уязвимости в 9.2-9.3 до релиза. Это приманка. После релиза будет джеил для актуальных версий. Ждем, не волнуемся и не ругаемся.

    CatalystX avatar
    CatalystX16 марта 2016
    0

    @Chelaxian DevilBorn, ничего не будет после релиза 9.3.
    Во первых у Эппл работают тестировщиками Хроник и Ниндзя, бывшие джейлбрейкеры взломавшие “неуязвимый” 4S с iOS 5 на борту. Не трудно догадаться, что они тестируют – явно не плавность интерфейса и BatteryLife.
    Во вторых: баг ядра, который используется для джейла 9.1, закрыт в 9.2.
    В третьих: чтобы разобрать утилиту и понять куда бьет эксплойт достаточно усилий одного толкового программиста.

Вы должны авторизоваться или зарегистрироваться для комментирования.

Нашли орфографическую ошибку в новости?

Выделите ее мышью и нажмите Ctrl+Enter.

Как установить аватар в комментариях?

Ответ вот здесь