PlayStation 5 будет поддерживать геймпады от PlayStation 4, но только в старых играх

Артём Баусов avatar | 14
FavoriteLoading В закладки
PlayStation 5 будет поддерживать геймпады от PlayStation 4, но только в старых играх

Sony подтвердила, что геймпады от PlayStation 4 совместимы с PlayStation 5, но с одним условием.

Они будут работать только с проектами для PlayStation 4, для «пятёрки» поддержки нет. В новых играх используются технологии, которых нет в старых контроллерах.

1 Звезд2 Звезды3 Звезды4 Звезды5 Звезд (6 голосов, общий рейтинг: 4.83 из 5)
🤓 Хочешь больше? Подпишись на наш Telegramнаш Telegram.
... и не забывай читать наш Facebook и Twitter 🍒
FavoriteLoading В закладки
undefined
iPhones.ru
У старых геймпадов нет технологий, которые задействуют в новых играх.
Прокомментировать

🙈 Комментарии 14

  1. the iPhone teardown avatar
    the iPhone teardown3 августа в 16:14
    1

    Старый DualShock 4 лучше нового DualSense

    Иван Андрейченко avatar
    Иван Андрейченко3 августа в 16:18
    3

    @the iPhone teardown, откуда знаешь? уже опробовать успел?))

    MirrorMsk112 avatar
    MirrorMsk1123 августа в 16:37
    0

    @Иван Андрейченко, наверное из логики что чёрный работает лучше

    riwwer avatar
    riwwer4 августа в 12:27
    0

    @MirrorMsk112, работают как раз таки лучше белые, чёрные постоянно придумывают отмазки, чтоб нихрена не делать xD

    the iPhone teardown avatar
    the iPhone teardown3 августа в 22:32
    0

    @Иван Андрейченко, внешний вид, как минимум, у старого лучше.

    walkman00 avatar
    walkman004 августа в 0:17
    0

    @the iPhone teardown, а предыдущий еще и надежнее

  2. Dave avatar
    Dave3 августа в 16:38
    0

    Sony ведет себя как дилдо (или как Apple). Набор кнопок тот же, ну подумаешь, триггеры без обратной связи. Что ж теперь, не поиграть ни во что?

    Sweety Kitty Cat avatar
    Sweety Kitty Cat3 августа в 17:38
    0

    @Dave, мяу. А что с Apple не так? Ночной режим на старых устройствах отсутствует или что?

    alexmaru avatar
    alexmaru3 августа в 19:17
    0

    @Sweety Kitty Cat, swiftUI под ios ниже 13-й не компилится. Так что ещё пара лет – и превратятся в тыкву. AppleArcade только для 13-й оси (хотя все игры запускаются на эппл-тв с процессором от 5s)

    продолжать? вообще, очень много вещей намеренно заброшенных, притом что эппл стремится зарабатывать с сервисов, а не с устройств

  3. teaman avatar
    teaman3 августа в 18:29
    0

    Спецы скажите на ps4 на сколько цена упадёт под НГ ?

    Tempest avatar
    Tempest3 августа в 19:08
    0

    @teaman, с новым взломом более свежей прошивки, многие наоборот цену повысить могут

    Bloomsbury avatar
    Bloomsbury3 августа в 19:41
    0

    @teaman, вчера продал без игр за 12 слим на 1тб еле-еле

    TutorAtog4 августа в 7:04
    0

    @teaman, на вторичке немного. Все зависит от того будет ли оффициальное понижение РРЦ.

  4. Oleg avatar
    Oleg4 августа в 4:54
    0

    Подскажите, этот новый Геймпад будет подключаться к iOS как дуалшок4 ?

Вы должны авторизоваться или зарегистрироваться для комментирования.

Нашли орфографическую ошибку в новости?

Выделите ее мышью и нажмите Ctrl+Enter.

Как установить аватар в комментариях?

Ответ вот здесь