WhatsApp больше не работает на старых устройствах

| 17 948
FavoriteLoading В закладки
WhatsApp больше не работает на старых устройствах

Месяцем ранее WhatsApp обещала, что их мессенджер перестанет работать на старых устройствах. Компания считает, что нужно заниматься оптимизацией под новые смартфоны, коих большинство.

С начала 2017 года WhatsApp прекратила поддержку устаревших гаджетов. В список вошли устройства с:

  • Android 2.1 и ниже
  • Android 2.2 и ниже
  • Windows Phone 7 и ниже
  • iOS 6 и ниже
  • Тем не менее, совсем древние BlackBerry 10, Nokia S40 и Symbian S60 остаются в списке поддерживаемых девайсов до 30 июня 2017, а iPhone 3GS обделили — он уже не работает с WhatsApp.

    Для тех, кто все ещё пользуется устаревшими смартфонами, это отличный повод обновиться на более новые устройства. Готовы ради мессенджера?

    FavoriteLoading В закладки
    undefined
    iPhones.ru
    Пора обновляться.
    Прокомментировать

    🙈 Комментарии 24

    1. San avatar
      San2 января 2017
      0

      На iOS 6 Телеграмм в качестве приложения перестал работать :(. При запуске вылетает. Ничего не помогает (переустановки, перезагрузки).

      di3x avatar
      di3x3 января 2017
      0

      @San, в этом году перестал работать? я 30го числа коллеге на работе на 3GS ставил телеграм … как раз как альтернативу, и вацап удалил соответственно

      Veronika Mailad3 января 2017
      0

      @San, удалите и установите заново из апстор. Обновление которое тут же появится в апстор – устанавливать не надо. Все работает.
      А WhatsApp пусть катится к черту. Я с ios6 переходить не буду.

    2. se7en_sins avatar
      se7en_sins2 января 2017
      9

      iOS 6 это гаджет?
      Windows Phone 7 это гаджет?
      это устаревшие гаджеты?
      работай вы в моем издании, вы бы искали новую работу.

      osman avatar
      osman3 января 2017
      11

      @se7en_sins, иди спать, а то мама поругает

      iWolf avatar
      iWolf3 января 2017
      4

      @se7en_sins, ваше издательство давно уже разорилось бы. Читать нужно используя мозг.

      LNR avatar
      LNR3 января 2017
      2

      @se7en_sins, какое “издание”? В курсе разницы между издательством и изданием?
      Фантазёр из 5-го класса.

      Jony Ive3 января 2017
      0

      @se7en_sins, ты прав, поддерживаю тебя
      Как попасть к тебе в издание?

      Consumer avatar
      Consumer3 января 2017
      0

      @se7en_sins, тут такое дело, там написано в статье “В список вошли устройства с:”, буковка “С”, как бы намекает…что, кто то облажался.

    3. spamreg avatar
      spamreg3 января 2017
      0

      Поэтому я никогда не обновляю приложения

      OppaAppleStyle avatar
      OppaAppleStyle3 января 2017
      0

      @spamreg, почему “поэтому”? Если не обновлять тот же Ватсап – он перестанет работать еще раньше :)

    4. Anton Romanoff3 января 2017
      2

      Забавно…вторым телефоном привык таскать какую нибудь звонилку, шастал примерно полгода с SL45, но как-то личный номер (в Айфоне рабочая симка), да без Вотсаппа…контакты постоянно подсматривать в Айфоне…распакую, думаю, один из двух своих раритетных 3GS…Айклауд есть, думаю, Вотсапп есть, чё еще надо для комфортной звонилки в 2017м…ставлю Цап, а он мне “Иди лесом, парень, дерьмо у тебя мобилка!” (((
      Зря выходит распаковал, активировал…(((

    5. DarkGothicLady avatar
      DarkGothicLady3 января 2017
      0

      Не ради мессенджера точно менять не стоит. Да и на старых он на последней прошивке то будет работать, но будет доставать уведомлением о прекращении поддержки, ну так её можно выключать.

    6. Killer Killerovich avatar
      Killer Killerovich3 января 2017
      0

      iMessage на iOS 6 работает и все отлично, тоже мне, месенджер WhatsApp нашли

      OppaAppleStyle avatar
      OppaAppleStyle3 января 2017
      0

      @Killer Killerovich, вы о чем?
      аймесседж и мессенджером-то назвать сложно. Только если у тебя всего пара контактов.

    7. Iron_Butterfly avatar
      Iron_Butterfly3 января 2017
      1

      Автор не в курсе, что “совсем древняя BlackBerryOS 10” получила очередное обновление 10.3.3 не далее, как пару месяцев назад.

      crunch avatar
      crunch3 января 2017
      0

      @Iron_Butterfly,
      И что, что вышло?))) Там ничего не изменилось. Только типазащита. А ВМ не изменена вообще, ни грамма. Всё, ВВ10 всё равно похоронена. Берем DTEK и в путь!))))

    8. apelsin7 avatar
      apelsin73 января 2017
      1

      iPhone 5 iOS 6.1.4 whatsApp нормально продолжает работать. Сообщение о том, что не будет работать с 1.01.17 появилось, но приложение запустилось. Принимает/отправляет сообщения.

      Veronika Mailad3 января 2017
      0

      @apelsin7, просто выпустят “обновление” без которого он не запустится, а обнова не будет ставиться на ios 6.

    9. maxim.kravchenko avatar
      maxim.kravchenko3 января 2017
      0

      А у нас WhatsApp – это практически стандарт корпоративной связи (после корпоративной почты). Поэтому для меня сообщение о прекращении работы с 01.01.2017 действительно стало пинком для продажи своего 4S с iOS 6.1.3 на борту через Барахолку. Ну, ещё доставал факт, что большинство приложений перестали обновляться под iOS 6 и их функционал для более современных версий iOS ушёл далеко вперёд.

      Beka avatar
      Beka3 января 2017
      2

      @maxim.kravchenko, серьезно? Вам надо срочно менять своих айтишников тогда, отвечающих за безопасность :)

      sandro17 avatar
      sandro173 января 2017
      0

      @maxim.kravchenko, а для 4S доступна 6.1.3?Дальше уже обновиться нельзя?

    10. Anton Romanoff3 января 2017
      0

      @sandro17 На 4S последняя доступная прошивка 5.7.4, поищите в интернете. Найти будет сложно, но реально…)))

    11. user8000 avatar
      user80008 января 2017
      0

      6.1.4, работает (пока что). Всплывает сообщение о невозможности работы с 1.01.2017 постоянно при первом открытии, многократно. В общем, всё сделано для “удобства”. Ради интереса перемотал дату на год вперёд, приложение ответило при запуске “Данная версия Whatsapp…” и кнопкой “Обновить Whatsapp” с пояснением “Обновление является беспла…” . Естественно, ради мессенджера, ничего менять не буду, разве что дату. Как пример, тот же Telegram отлично работает со старыми версиями.

    Вы должны авторизоваться или зарегистрироваться для комментирования.

    Нашли орфографическую ошибку в новости?

    Выделите ее мышью и нажмите Ctrl+Enter.

    Как установить аватар в комментариях?

    Ответ вот здесь