Пользователи OS X Yosemite жалуются на проблемы с Wi-Fi

|
FavoriteLoading В закладки
Пользователи OS X Yosemite жалуются на проблемы с Wi-Fi

На первый взгляд весь удар негатива приняла на себя iOS 8, а релиз OS X Yosemite вышел практически безоблачным. На самом деле ситуация разворачивается несколько иным образом. Так, на форумах технической поддержки Apple активно поступают жалобы на проблемы с беспроводным модулем Wi-Fi при использовании последней версии операционной системы для компьютеров Mac.

Среди основных проблем значится очень низкая скорость соединения, а также постоянные разрывы соединения. При этом аналогичные проблемы не наблюдались при использовании OS X Mavericks, а проявились исключительно после обновления до OS X Yosemite.

Некоторые пользователи смогли преодолеть возникшие проблемы, используя самые радикальные меры, например, переустановку операционной системы. Другим помогло отключение Bluetooth и функции Handoff, изменение настроек роутера, а также параметров беспроводного подключения на самом Mac. Тем не менее, универсального решения до сих пор нет.

Специалисты Apple на форумах технической поддержки предлагают пользователям различные для каждой ситуации решения проблемы с Wi-Fi. Однако число пострадавших от данной проблемы лишь увеличивается. Пока нет никакой информации о подготовке исправления для данной проблемы. Более того, Apple до сих пор не выпустила бета-версию для разработчиков OS X 10.10.1. [MacRumors]

Поставьте оценку:

1 Звезд2 Звезды3 Звезды4 Звезды5 Звезд (Нет голосов)
Оставайся в теме. Подпишись на наш Telegram 👏
... и не забывай читать наш Facebook и Twitter 🍒
FavoriteLoading В закладки
undefined
iPhones.ru
На первый взгляд весь удар негатива приняла на себя iOS 8, а релиз OS X Yosemite вышел практически безоблачным. На самом деле ситуация разворачивается несколько иным образом. Так, на форумах технической поддержки Apple активно поступают жалобы на проблемы с беспроводным модулем Wi-Fi при использовании последней версии операционной системы для компьютеров Mac. Среди основных проблем значится...
Прокомментировать

🙈 Комментарии 66

  1. jokervaio avatar
    jokervaio31 октябрь 2014
    0

    у меня отваливается после “пробуждения”. где то один раз из пяти. показывает что подсоединен, но ничерта не передает. лечится только вкл/выкл вайфай

    Sandro_783 avatar
    Sandro_7831 ноября 2014
    0

    @jokervaio, у меня была точь в точь аналогичная фигня на Маверик, поставил Йосмит с нуля но проблема не решилась. Все остальные девайсы (2 айпада, 2 айфона, 2 ПК + Хакинтош) работают отлично с роутером, значит дело явно не в нем. Вчера отнес МакБук в епл стор, они его потестили но ниче не нашли и отправили в сервис центр. В общем в течении 5 дней обещали вернуть, потом отпишу что по чем.

  2. sergxmr avatar
    sergxmr31 октябрь 2014
    0

    MBP13Ю все ок. я вообще доволен новой осью

  3. Wakko avatar
    Wakko31 октябрь 2014
    0

    Множество проблем с Wi-Fi в OS X связано со слишком уж ревностным следованиям “стандартов”. В момент когда ноутбук не подключается к Wi-Fi, запустите из консоли команду:
    % system_profiler SPAirPortDataType
    И посмотрите на список доступных каналов. Если среди этого списка не окажется того, на котором висит ваша точка доступа – значит вам повезло нарваться на проблему, которую создаёт протокол 802.11d.
    Смысл простой, OS X по этому протоколу выясняет в какой стране находится, дальше смотрит какие частоты разрешены в этой стране и оставляет только разрешённые каналы. Соответственно, если точка доступа висит на другом – подключиться никак.
    Идея вроде как здравая, но реализация, 3,14здец, какая кривая. Country Code берётся по протоколу 802.11d не с той точки доступа, к которой вы подсоединяетесь, а от первой ответившей. Соответственно, ответит вам какая-нибудь левая точка доступа условного Васи Пупкина и окажется ваш ноут в какой-нибудь стране где, к примеру, вообще запрещены коннекты на 5ГГц и т.д.
    Отключение/включение Wi-Fi частично помогает, потому что при следующем включении может попасться более-менее вменяемый Country Code и частота вашей точки доступа окажется разрешённой.
    Решений два. Самый простой – перевести точку доступа на какой-нибудь общедоступный канал, что-нибудь типа 36-го. Но тогда забудьте о 80-мегагерцовой ширине канала.
    Самый правильный – отключение протокола 802.11d в драйвере Wi-Fi, для этого, правда, придётся отключить проверку сигнатур драйверов, а затем придётся слегка пропатчить сам драйвер Wi-Fi-карты. Как это сделать подскажет гугл за 2 секунды.

    cetus avatar
    cetus1 ноября 2014
    0

    @Wakko, на Yosemite уже есть решение? или старое работает?

  4. ebf1965 avatar
    ebf196531 октябрь 2014
    0

    Вот чем больше Mac набирает популярности,тем больше бездарей на неё переходят и жалуются,как вообще можно жаловаться на скорость wifi если ты сидишь на 2,4 а вокруг тебя ещё человек 15 ,может попробовать уйти на 5 ггц,а потом жаловаться или может у всех хорошие роуторы стоят?Вот лично у меня Зиксель на 2,4 максимум берёт 60% от заявленной скорости провайдером,а Нетгиар на 5 берёт 95% и Yosemite или Mavericks тут не причём

    -Pavel- avatar
    -Pavel-31 октябрь 2014
    0

    @ebf1965, а если у роутера стоит country code US, раздается сеть в том числе и на 5 ггц, и на Maverick все было ОК (450 мбит/с на 5 ггц), а на Yosemite все заглючило, то пойти записаться в бездари (после 8 лет работы с эппл техникой)?

    ebf1965 avatar
    ebf196531 октябрь 2014
    0

    @-Pavel-, и у меня стоит US и всё работает без глюков и потерь,смотри соседей ,проверь уровень шумов в роутере,ну или откатись на 10.9 и посмотри ,что то изменилось или нет .Повторю ещё раз мой макмини 2011 ,макмини 2009 , без проблем работают на Yosemite

    walkman00 avatar
    walkman0031 октябрь 2014
    0

    @ebf1965, если бы глюки были у большинства, то Эппл давно бы выпустила заплатку. А так ситуация, как переключателем 2g/3g в iOS 8: Эппл кивает на операторов, операторы на Эппл, а пользователи в дураках.

    cetus avatar
    cetus1 ноября 2014
    0

    @walkman00, а что переключатель не работает? у меня просто там тока лте

    peper- avatar
    peper-31 октябрь 2014
    0

    @ebf1965, только сказки рассказывать не надо. У меня дома отнюдь не домашнее Wi-Fi оборудование UniFi и маршрутизатор Mikrotik. Почти два года в такой конфигурации работало все отлично (три десятка устройств на проводе и вафле) и никаких проблем не было. Макбук купил в этом феврале и до апгрейда на Йосемите (пока сидел на Мавериксе) ни разу с ним проблем не испытывал. Все было стабильно и как-то даже не задумывался использовать купленный на всякий случай TB-Eth адаптер. Но после обновления на Yosemite сначала начались проблемы с подключением к беспроводной сети на работе. Подключение отваливалось раз в полчаса, а то и чаще. Это при том, что тоже никаких п

    peper- avatar
    peper-31 октябрь 2014
    0

    @peper-, это при том, что в офисе тоже раньше никаких проблем не было. А там у нас беспрводное оборудование вообще Cisco. Малость понадежнее считается, чем Zyxel и Netgear. И стоит в несколько раз дороже. Наверное, для лохов… Угу.
    Так что попрошу вас, раз вы “не в теме”, не судить других по себе.

    ebf1965 avatar
    ebf196531 октябрь 2014
    0

    @peper-, А чего мне судить ,у меня Нетгир 6300 работает как часики и ничто и никуда не отваливается,правда у меня только 7 приборов маковских ,а не как у вас 30.А если откровенно Циско то разные бывают,но не суть В “теме” я или “не в теме” ,это не важно .Важно ,что у меня всё ОК,а у Вас траблы ,может что то в консерватории поменять надо,как говорит очень талантливый человек.Удачи вам в решении ваших проблем

    peper- avatar
    peper-31 октябрь 2014
    0

    @ebf1965, вы продолжаете. Ну успехов!

  5. -Pavel- avatar
    -Pavel-31 октябрь 2014
    0

    У меня не работал WiFi на аккаунте сына, а на администраторе все было ок. Вылечилось отключением родительского контроля. Но это не решение, а костыль. С нетерпением жду patch от Apple. #ПриДжобсетакогонебыло

  6. Gautama avatar
    Gautama31 октябрь 2014
    0

    Хорошо что я с Маверикс еще не слез. Ну совсем мне сейчас не до новых косяков. Учитывая косяки с OS 8, трогать хорошо работающую систему просто страшно.

    m_erik avatar
    m_erik31 октябрь 2014
    0

    @Gautama, в компании просто стали думать не о работе а о том как бы угодить шефу с его нетрадиционной ориентацией, как говорил в своё время Фоменко на русском радио, тариф пассивный, нам платят не за разговоры

    Power & Control avatar
    Power & Control31 октябрь 2014
    1

    @m_erik, у кого что болит.

    m_erik avatar
    m_erik31 октябрь 2014
    0

    @Power & Control, после прихода к руководству компанией товарища Кука, лично у меня из всего имеющегося огромного количества продукции Apple, нормально осталась работать только зарядка для батареек, слава Богу, что её не надо подключать к интернету

  7. Vladshee avatar
    Vladshee31 октябрь 2014
    0

    Не знаю как насчет вайфая, ибо все аймаки у меня подключены проводом по Ethernet, но вот, что точно могу сказать, на домашнем аймаке (Late 2012) все ок, а на рабочем (Late 2013) проблемы с перезагрузкой, появляется “ромашка” на черном фоне и висит бесконечно долго :( И еще в обоих аймаках бывают глюки в фотошопе (CS6 – CC 2014), полагаю, что есть какая то забаговина с драйверами на видео, ибо на разных тачках появляются артефакты в рабочих макетах.

  8. varvara1 avatar
    varvara131 октябрь 2014
    0

    Думаю с операционной системой не связано. В MBA на Мавериксе WiFi вылетал регулярно, мог даже пару раз за сессию. И это дома, на Time Capsule. Приходилось отключать и снова подключать WiFi. Диск тоже терял, тоже приходилось вручную подключать не раз. “Гора” пока сбоев не давала, на MBA и iMac с WiFi все идеально, а вот с диском на iMac пришлось потанцевать с бубном.

  9. iam83 avatar
    iam8331 октябрь 2014
    0

    После Yosemite винда стала выглядет не так уж удручающе.

    walkman00 avatar
    walkman0031 октябрь 2014
    0

    @iam83, даже W7

    peper- avatar
    peper-31 октябрь 2014
    0

    @walkman00, W10 еще прикольнее. И цветовая гамма начинает сближаться. :)

  10. Denis Tsvetkov avatar
    Denis Tsvetkov31 октябрь 2014
    0

    Товарищи это писец!!! У меня такая проблема! Macbook Air 12. Не помогает сброс настроек, не создание новой локации в Сети, не удаление файлов настроек. Шифрование стоит wpa2psk. Самое интересное, что нулевая установка идет только при работе открытой сети. При обычной работе роли шифрования нет. Хоть какой-то интернет появляется при отключении блютуза, но опятьже работает скачками. Торрент грузит 130кб/с.

  11. walkman00 avatar
    walkman0031 октябрь 2014
    0

    Как это Эбезоблачным”?
    У меня проблема с Mail.app – не принимает пароль от аккаунта в iCloud.
    После пробуждения MBP регулярно выдает сообщение, что какой-то другой компьютер в сети использует ip-адрес (чего быть не может), который присвоен этому маку. “Слышу, кого-то бьют. Огляделся – это меня”. В результате, у меня в общих ресурсах теперь MBP, MBP (2) и MBP (4). Может быть и больше.
    Ошибки мелкие, но очень надоедливые.

    ALoginov avatar
    ALoginov31 октябрь 2014
    0

    @walkman00, Вы уверены, что проблема не в DHCP, раздающем адреса?

  12. iWolf avatar
    iWolf31 октябрь 2014
    0

    Air mid13 11′ (минималка)
    на мавериксе с вафлей було все гуд.
    Обновился на плоскую ось и теперь, любое видео (кроме ютуба почему то) способно грузится оооочень медленно. скорость инета у меня гуд. да, роутер гавно, но с ним раньше трабл не было.

    m_erik avatar
    m_erik31 октябрь 2014
    0

    @iWolf, вот вот, apple вам толсто намекает типа пора прикупить что то из новой продукции компании

    iWolf avatar
    iWolf31 октябрь 2014
    0

    @m_erik, мой еще не сильно устарел. особенно если сравнивать с последим воздухом. так то как то сомнительно.

  13. m_erik avatar
    m_erik31 октябрь 2014
    0

    Методы Apple понятны уже давно, сейчас начнутся проблемы у тех, первое – кто не перешёл на новую ось, второе – кто до сих пор сидит на не свежем оборудовании, ну и вообще у тех кто рассуждает по принципу, лучшее враг хорошему

    peper- avatar
    peper-31 октябрь 2014
    0

    @m_erik, я перешел и у меня самый новый MBPro. За что мне-то?! Пусть другие страдают. :-D

  14. FloodZik avatar
    FloodZik31 октябрь 2014
    0

    С вай-фаем все ок, но вот отображение папок жесть!, если включен отображение плитками(самая первая левая), то папки тупо не отображаются или могут отобразится, но при этом надпись папок черным прямоугольником отображаются, либо вообще в папке отображаются предыдущие папки…
    P.S. MB Retina 13, сначала было установлено по воздуху, сейчас с нуля установлена эта 10.10, но проблема так и осталась…

    ditrix avatar
    ditrix31 октябрь 2014
    0

    @FloodZik, Было у меня такое, пропало само, наверное на третье открытие Finder

  15. kblc avatar
    kblc31 октябрь 2014
    0

    Ага, есть проблема. 2.4 Ггц постоянно теряется, а 5ГГц вообще не хочет цепляться. iMac 2007

  16. firesnake avatar
    firesnake31 октябрь 2014
    0

    Air mid11 – иногда отваливается после пробуждения, замечал уже 3-4 раза.

  17. devas avatar
    devas31 октябрь 2014
    0

    Что есть то есть, после пробуждения вайфай тупит. (MacBook pro 15′ 2013)

  18. Napka avatar
    Napka31 октябрь 2014
    0

    Каждый крупный апдейт OSX есть проблемы то с wifi, то с safari, то ещё с чем-то. Исправляют где-то к 10.x.2, иногда к 10.x.3.
    Только пользователей становится больше, они могут кооперироваться вместе и каждый раз поднимать всё более громкий вой ^_^ Точно не помню, но по-моему только 10.4 воем почти не сопровождалась.
    Те, кто жалуются на глюки или тормоза, явно не видели 10.2 и более ранних :D Их развечто второй системой ставили. Да и с ранних версий System 8 все повально откатывались на System 7.

    Зато все такие олдфаги: купили MBA пару-тройку лет назад и сразу: при Джобсе такого не было! Системы были безотказны, а маки безглючны и никогда не устаревали!

    -Pavel- avatar
    -Pavel-31 октябрь 2014
    0

    @Napka, т.к. #ПриДжобсеТакогоНеБыло сказал я, то камень в мой огород. Да, я пересел с вечно глючившей Висты на Mac OS X Leopard в 2007 году, и это был вау-эффект. Мак работал в режиме 24/7/365 и не требовал перезагрузки, ничего не висло и не глючило. И как-то мне везло при переходе на каждую следующую версию. А вот c Yosemite не повезло. Это не значит, что пора валить обратно на Винду, но вот точно повод поворчать. Для чего еще комментарии – для ворчания, срача и холивара ))

    Power & Control avatar
    Power & Control31 октябрь 2014
    0

    @-Pavel-, а Mac какой?

    Power & Control avatar
    Power & Control31 октябрь 2014
    0

    Я просто статистику собираю. )

    -Pavel- avatar
    -Pavel-31 октябрь 2014
    0

    @Power & Control, iMac 21.5′ mid 2011

    Power & Control avatar
    Power & Control31 октябрь 2014
    0

    @-Pavel-, спасибо за ответ. :)

    Napka avatar
    Napka31 октябрь 2014
    0

    @-Pavel-, я ни в коем случае не про вас или кого-то ещё конкретно. Это как, средняя температура по больнице, не надо проецировать на себя :)
    Проблема с wifi не нова, она появляется-исчезает, и каждый раз проявляется далеко не у всех. У меня тоже была несколько раз на разной технике.

  19. Amir avatar
    Amir31 октябрь 2014
    0

    Есть такая беда. Вайфае переодически лагает, при этом сначала при подключении все ок, а потом начинаются тупняки, вплоть до того что страницы не открываются.
    Сначала помог скрипт который сбрасывал вайфай когда обнаруживал тупняк, потом попробовал метод с удалением всех сетей из списка и подключиться заново.
    Вроде как полет нормальный теперь.

  20. AnPhone avatar
    AnPhone31 октябрь 2014
    0

    Retina 13′ этого года – все отлично.

  21. Леша avatar
    Леша31 октябрь 2014
    0

    iMac 2010, apple airport extreme. Раньше 270-300 Mb (5Ghz). Сейчас часто 170-240 Mb (5Gz). Стабильности нет.

    cetus avatar
    cetus1 ноября 2014
    0

    @Леша, согласен, пропала стабильность (

  22. EL_ROMEO_che avatar
    EL_ROMEO_che31 октябрь 2014
    0

    Иногда бывало, но действительно часто случается – это слетает флэш плеер, приходится постоянно переустанавливать.
    21,5 iMac с Iris Pro

    rdc avatar
    rdc1 ноября 2014
    0

    @EL_ROMEO_che, а я решил эту проблему просто и изящно – не ставлю это говнище вовсе.
    Для Сафари есть замечательный аддон clicktoflash, который переделывает страницы в html5 на ходу.

  23. IFTW avatar
    IFTW31 октябрь 2014
    0

    Меня больше волнует, почему в Safari 8.0 из настроек панели инструментов убрали кнопку Новая вкладка, мне лично нифига не удобно пользоваться + или сочетанием клавиш

  24. maxxworld avatar
    maxxworld31 октябрь 2014
    0

    +1
    После включения iMac mid 2011 инет работает отлично от 5 до 10 мин, потом коннект теряется. Что странно, минут через 20-30 ожидания, связь восстанавливается. Но что еще страннее, Torrent и Opera работают на максимуме, проблем с ними нет.
    При этом AirPort говорит, что подключение к инету отсутствует.

    peper- avatar
    peper-31 октябрь 2014
    0

    @maxxworld, именно такие симптомы у многих, кто пишет на форуме Apple про проблемы с Wi-Fi. Так что повторяемость проблем есть. Но решения единого нет.

  25. Power & Control avatar
    Power & Control31 октябрь 2014
    0

    У меня долго подключается.

    Power & Control avatar
    Power & Control31 октябрь 2014
    0

    при этом сейчас на второй раздел устанавливаю старые версии одну за одной. На старых такого нет. Кстати, Lion, в тесте Geekbench, показала сеюя хуже, чем Yosemite. Вот такие дела.

  26. slalompics avatar
    slalompics31 октябрь 2014
    0

    а у меня просто виснет очень часто, приходится перезагружать как какой то виндоус. давно такого не было.
    кстати, немного не в тему – кто нибудь заметил странное поведение календаря в ios 8.1? То что там два октября один за другим идут, притом что каждый из них отличается от другого? я чуть было не забронировал билеты на самолет на совершенно другие дни, но вовремя понял что календарь показывает черт знает что. пока никак не смог это исправить, гугл по теме ничего не находит.

    Belaiza avatar
    Belaiza1 ноября 2014
    0

    @slalompics, аналогично. Хотел сделать бронь на 18 ноября, открыл календарь и офигел) Тоже ничего не нагуглил.

  27. Джонатан Айв avatar
    Джонатан Айв31 октябрь 2014
    0

    Была такая проблема на следующий же день после установки Yosemite. На зарубежных форумах предлагают множество решений, самое универсальное и простое, которое мне помогло:
    1. Выключить Wi-Fi
    2. Открыть настройки сети
    3. Выбрать вкладку Wi-Fi в колонке слева и нажать на шестеренку внизу. Выбрать пункт – деактивировать службу. После чего нажать на минус и удалить сервис
    4. Перезагрузить компьютер
    5. В настройках сети нажать плюс, создать новый сервис Wi-Fi, но присвоить ему другое (!!!) имя – например, Wi-Fi2
    6. Нажимаем создать и пользуемся на здоровье :)

    Macbook Pro Retina 15 late 2013

  28. folio avatar
    folio31 октябрь 2014
    0

    Macbook Retina 15″ mid 2012 – тьфу-тьфу , после обновления на Ёську – проблем как не было , так и нет , AE из US , все диапазоны работают , но сижу на 5Ггц ..

  29. ditrix avatar
    ditrix31 октябрь 2014
    0

    С момента выхода Yosemitе сижу на ней, проблем с Wifi не было и нет (к счастью). Это вообще одна из самых стабильных сборок с момента наверное 10.6. Единственное, всегда стараюсь обновляться на чистую, с последующем восстановлением из Time Machine

  30. Maroon avatar
    Maroon31 октябрь 2014
    0

    У меня аналогичная проблема, только отваливается и-нет непосредственно на компе (подключен напрямую к роутеру) при этом, что удивительно, wi-fi продолжает нормально работать. Это началось сразу после обновления. Я уже замучал вопросами своего оператора, теперь понимаю, что проблема в новой os. Очень надеюсь, что Apple выпустит обновление с исправлениями подобных багов в самое ближайшее время, а то невозможно работать. Каждые 20 мин. приходится отключать-включать роутер.

  31. Илья avatar
    Илья1 ноября 2014
    0

    Проблем не замечено.
    MBP 13’Late 2012
    После спящего режима через секунды 3 появляется соединение.

  32. alexey_boldin avatar
    alexey_boldin1 ноября 2014
    0

    А у меня вот с вайфаем проблем нет но блютус стал тупить, что мышь что наушники не могу подключить с первого раза.

  33. Rammsteks avatar
    Rammsteks2 ноября 2014
    0

    Блин! Не знаю что у Вас за лаги :)) MBA 12 года 13 диагональ, с льва на йосемити сразу перешел. Вафля Хайвей ноуНейм какая-то, скорость 30 мегабит стабильно. Айр порт экспресс 24-29 мегабит (но там оператор и раньше выделывался, на зюхеле и Д линк вообще больше 16 не поднималась :))) выход из сна – гут. Не прерывается. Сама ось стала ГОРАЗДНО шустрее работать. Так что очень даже рад :) не зря на маверикс не обновлялся :)))

  34. AntiDot avatar
    AntiDot2 ноября 2014
    0

    И ещё проблема с Wi-Fi у iPhone 6+, скорость тупо режется до 10 мегабит. Перезагружаешь iPhone – скорость 30 мегабит, но после вывода из сна, опять 10!

Вы должны авторизоваться или зарегистрироваться для комментирования.

Нашли орфографическую ошибку в новости?

Выделите ее мышью и нажмите Ctrl+Enter.

Как установить аватар в комментариях?

Ответ вот здесь