Вышла утилита для установки macOS Mojave на старые Mac

|
FavoriteLoading В закладки
Вышла утилита для установки macOS Mojave на старые Mac

Пока одна половина владельцев iMac, Mac Pro, Mac mini и MacBook с нетерпением ждет релиза macOS Mojave, другая столкнулась с невозможностью установки новой операционки.

Дело в том, что macOS Mojave совместима со следующими компьютерами и ноутбуками Apple:

  • MacBook Pro середина 2012 или новее;
  • MacBook Air середина 2012 или новее;
  • MacBook начало 2015 или новее;
  • iMac конец 2012 или новее;
  • Mac Mini конец 2012 или новее;
  • Mac Pro середина 2010 или новее;
  • iMac Pro 2017

Все девайсы, которые не попали в этот список, официально новую операционку не поддерживают.

А вот неофициальный способ установки все же есть. В начале июля мы писали о тестовой утилите для проведения установки macOS Mojave как раз на такие девайсы.

Наконец, разработчики-энтузиасты окончили работу над программой и macOS Mojave Patcher доступен для свободной загрузки.

Скачать macOS Mojave Patcher можно на этом сайте. Там же есть и весьма подробная иллюстрированная инструкция со всеми шагами и последовательностью установки.

Перед установкой позаботьтесь о наличии флешки на 16 ГБ и более. Обязательно ознакомьтесь со списком устройств, которые не работают. Более того, есть семь разных чипов Wi-Fi модулей, которые не будут работать с данным патчером. То есть систему macOS Mojave вы установите, но придется подключаться по Ethernet через витую пару, либо использовать дополнительный донгл.

Данный патчер не только позволяет установить macOS Mojave на старые маки, но и позволяет регулярно получать актуальные обновления операционки. [DosDude]

Оставайся в теме. Подпишись на наш Telegram 👏
... и не забывай читать наш Facebook и Twitter 🍒
FavoriteLoading В закладки
undefined
iPhones.ru
Пришло время оживить старый Mac.
Прокомментировать

🙈 Комментарии 9

  1. Jojoker avatar
    Jojoker24 июля в 15:22
    10

    Преврати свой нормальный Мак в хакинтош на костылях))

  2. bigbox1984 avatar
    bigbox198424 июля в 15:36
    3

    какая разница какая версия мак стоит? Они все нормальные)

    serjkras avatar
    serjkras25 июля в 3:23
    0

    @bigbox1984, и практически все одинаковые.

  3. SirKliv avatar
    SirKliv24 июля в 16:02
    0

    Установил бету на MBP Mid 2009 пару дней назад – полёт нормальный. APFS пока не работает, хотя на HighSierra всё было. Firmware Patcher товарищ dosdude1 убрал, вероятно потому, что было некоторое количество бриков. Есть довольно много глюков в графике, но сильно не досаждают.
    В Xcode не работает симулятор iPad (при этом с iPhone всё хорошо).

    PS: Пока ставил систему и доставлял ПО, не был установлен MacsFanControl и температура процессора доползла до 106С. Так что и перегрев и троттлинг были в макбуках всегда. Модели 2018 года в этом ряду не исключение :(

  4. mspeed.music avatar
    mspeed.music24 июля в 17:25
    3

    Не понятно, для чего проводить такие махинации. Кардинально необходимых фишек Mojave уж точно не несёт, зато можно получить неожиданный набор глюков, плюс отключённый субпиксельный рендеринг шрифтов на не-retina экранах, ради чего?. Останусь со своим старичком Late 2011 на High Sierra, похоже дружок своё отпыхтел.

    e-ch avatar
    e-ch24 июля в 17:56
    3

    @mspeed.music, если задуматься – незачем. Потому что всё упирается в just works. Если вам надо реально работать за маком, то разумнее остаться на последней поддерживаемой ОС, ведь даже если худо-бедно систему вы заставите работать – производители серьезного софта думать о таких Франкенштейнах не станут. Фишек в плане синхронизации с iOS-девайсами не будет в силу старых модулей Wi-Fi/Bluetooth (а там, где новые – Mojave работает официально). Тестить свой софт под новую ОС и тратить время на то, чтобы понять: где твой глюк, а где проблема костылей, через которые поставлена ОС – бессмысленно. В конце-концов Миник, Эйр или Макбук Про 2012 для этих целей можно найти за сумму, которая точно окупит лишнее время. А пользоваться соцсетями и браузером с почтой можно на любой макоси, да и огромная часть пользователей даже не знает какая версия Мак ОС сейчас у них стоит. Вот и получается, что единственный смысл: спортивно-экспериментальный интерес. Потом либо обратно на Хай Сиерру, либо за новым компом.

    mspeed.music avatar
    mspeed.music25 июля в 11:17
    0

    @e-ch, полностью согласен.

    amstel8 avatar
    amstel825 июля в 13:49
    0

    @mspeed.music, пока что смысла действительно нет. Однако некоторые приложения требуют новую версию, то что производители софта не задумаются – правда. Но на новой оси приложение скорее всего запустится само.
    К примеру – есть macbook air начала 2008 года. На нём последняя ось – Лев. Насколько бы хорош он не был, даже при разработке можно столкнуться с некоторыми ограничениями. Этот патч конечно не поможет, но зато поможет ноутбукам чуть новее остаться актуальными. Переходя на новые оси мы не замечаем, что, к примеру, некоторые приложения уже на капитане не запускаются.

  5. serval avatar
    serval25 июля в 8:50
    0

    Молодцы! Теперь при проверках перестанут тормозить старые машины.

Вы должны авторизоваться или зарегистрироваться для комментирования.

Нашли орфографическую ошибку в новости?

Выделите ее мышью и нажмите Ctrl+Enter.

Как установить аватар в комментариях?

Ответ вот здесь