Почему не получается установить macOS Mojave 10.14 на Mac

Артём Суровцев | 9 июня в 13:55

На моем старом iMac отлично работала macOS High Sierra, а Mojave установить не получается. Профиль добавил, но обновление не появляется.
— Владимир

Здравствуйте, Владимир.

Для установки macOS Mojave нужно иметь профиль разработчика либо загрузить его, воспользовавшись нашей инструкцией.

Кроме этого следует убедиться в совместимости вашего Mac с новой операционной системой. Если iOS 12 можно установить на все те же устройства, что и iOS 11, то с macOS ситуация немного иная.

В этом году ряд компьютеров Mac не получил поддержку последней версии ОС.

MacOS High Sierra можно было установить на:

  • MacBook Pro конец 2010 или новее;
  • MacBook Air конец 2010 или новее;
  • MacBook конец 2009 или новее;
  • iMac конец 2009 или новее;
  • Mac Mini середина 2010 или новее;
  • Mac Pro середина 2010 или новее.

Для работы с macOS Mojave нужны более современные устройства:

  • MacBook Pro середина 2012 или новее;
  • MacBook Air середина 2012 или новее;
  • MacBook начало 2015 или новее;
  • iMac конец 2012 или новее;
  • Mac Mini конец 2012 или новее;
  • Mac Pro середина 2010 или новее;
  • iMac Pro 2017.

Если ваш компьютер удовлетворяет минимальным требованиям, следует попробовать использовать другой сертификат для доступа к тестовой бета-версии macOS Mojave или дождаться публичную версию.

← Вернуться в раздел помощь

Прокомментировать

Комментарии 10

  1. iolegru avatar
    iolegru9 июня в 14:57
    0

    Была та же проблема на МБП позднем 2014, решилось так: после того, как Установщик профиля разработчика завершил цикл и открылся Апп Стор, в самом Установщике не жал Готово (или Завершить – не помню название кнопки), а сразу начинал качать бетку. Так и решил проблему. Не знаю насколько она типовая)

  2. Marrakesh avatar
    Marrakesh9 июня в 15:59
    0

    И что в нём такого, что ему нужны новые компы?

  3. TwistGodMaster9 июня в 16:02
    0

    Да думаю придумают как обойти ограничения

    Артём Суровцев avatar
    Артём Суровцев9 июня в 16:15
    0

    @TwistGodMaster, может и придумают, но вот только на уровне системы не будет поддержки определенного железа. Придется каждое обновление вручную ковырять и не факт, что получится.

  4. edik-i avatar
    edik-i9 июня в 16:48
    0

    Скорее всего в этот раз костыли не спасут(нужна поддержка метал)!

  5. Scheisse avatar
    Scheisse9 июня в 17:59
    1

    Весело Apple рубануло кучу компов ;/)

  6. therealsaa9 июня в 21:01
    0

    На Macrumors есть топик, где обсуждают установку на старое железо, которое не поддерживается. Вся завгвоздка в том , что процессор должен поддерживать Металл. Но уже есть успешные результаты , вроде как. Вот сам топик : https://forums.macrumors.com/threads/macos-10-14-mojave-on-unsupported-macs-thread.2121473/

    Открыл его парень , который делал патчеры для установки 10.13 на старое железо. Там подробно обсуждают, отписываются по результатам.

  7. SirKliv avatar
    SirKliv10 июня в 3:44
    0

    https://forums.macrumors.com/threads/macos-10-14-mojave-on-unsupported-macs-thread.2121473/ Здесь товарищи с никами dosdude1 и parrotgeek1 пытаются приживить Mojave на несовместимые устройства. О совсем старых буках (MBP 2009) речи, конечно уже не идёт, а вот MBP2010-2011 возможно и заставят работать.

  8. packshot avatar
    packshot10 июня в 12:17
    1

    Этот Метал хер знает когда начнут разрабы пользовать, а рубят линейки уже сейчас, вывод нужно насильно поднимать продажи, долбоебы и пидарасы что тут скажешь еще.
    Рад только что в новой оси кроме темной темы, обоев и смайликов ничего нет )

  9. kozz avatar
    kozz11 июня в 10:28
    0

    Фак

Вы должны авторизоваться или зарегистрироваться для комментирования.

Нашли орфографическую ошибку в новости?

Выделите ее мышью и нажмите Ctrl+Enter.

Как установить аватар в комментариях?

Ответ вот здесь