Больше нельзя установить iOS 12.3, 12.3.1 и 12.3.2

Артём Баусов avatar | 3
FavoriteLoading В закладки
Больше нельзя установить iOS 12.3, 12.3.1 и 12.3.2

Apple перестала подписывать iOS 12.3, 12.3.1 и 12.3.2, а значит их больше нельзя установить. Теперь актуальная прошивка — iOS 12.4.

Apple today has stopped signing iOS 12.3, iOS 12.3.1, and iOS 12.3.2 following last week?s release of iOS 12.4. This prevents users from downgrading from iOS 12.4 to a previous version of iOS. Apple generally stops signing older releases of iOS within a few weeks of releasing an update to the public. iOS 12.4 was [?]
1 Звезд2 Звезды3 Звезды4 Звезды5 Звезд (6 голосов, общий рейтинг: 4.33 из 5)
🤓 Хочешь больше? Подпишись на наш Telegramнаш Telegram.
... и не забывай читать наш Facebook и Twitter 🍒
FavoriteLoading В закладки
undefined
iPhones.ru
Теперь можно обновиться только до iOS 12.4.
Прокомментировать

🙈 Комментарии 3

  1. SlavaChuck1 августа 2019
    1

    iPhone 8. Сижу на 12.1.4 не знаю зачем 😁

    Sviatoslav_Dmitrievsky1 августа 2019
    0

    @SlavaChuck, 12.0.1

  2. Ёжик avatar
    Ёжик1 августа 2019
    0

    А для старых устройств вроде iPhone 5 прилетело обновление 10.3.4

Вы должны авторизоваться или зарегистрироваться для комментирования.

Нашли орфографическую ошибку в новости?

Выделите ее мышью и нажмите Ctrl+Enter.

Как установить аватар в комментариях?

Ответ вот здесь