После обновления до macOS 10.13.1 нужно снова установить Security Update

|
FavoriteLoading В закладки
После обновления до macOS 10.13.1 нужно снова установить Security Update

Если у вас macOS High Sierra 10.13 и уже установлен Security Update, нужно ещё раз установить патч при обновлении до macOS 10.13.1. Об этом сообщает Wired.

Исследователи сообщили изданию, что даже в новой версии macOS не исправлен баг с доступом через права суперпользователя. Вам потребуется снова установить Security Update после обновления.

Важно: после установки патча необходимо перезагрузить компьютер. В противном случае, исправление работать не будет.

Мы рекомендуем установить патч 2017-001 как можно скорее, дабы избежать каких-либо проблем. [Macrumors]

Горячие новости Apple: Facebook, ВКонтакте и Telegram


Хочешь получать от нас новости Apple? Да | Нет

undefined
iPhones.ru
Apple вряд ли выпустит исправленную версию macOS High Sierra 10.13.1.1. Лучше установить патч по-новой.
Прокомментировать

🙈 Комментарии 7

  1. smoke-60 avatar
    smoke-602 декабря 2017
    5

    Что за криворукие сидят в яблоке? Ладно привык уже что iOS скатилась, но за что так с мак осью:(

  2. bigbox1983 avatar
    bigbox19832 декабря 2017
    1

    Да, что-то за скоростью страдает качество. Мак ос пока лучшая, но по стабильности рядом не стоит с 10.8.5

  3. fedorez avatar
    fedorez2 декабря 2017
    0

    А что, разве она уже вышла? Проверил обновления – тихо пока

    Майор avatar
    Майор2 декабря 2017
    0

    @fedorez, 10.13.1 вышла давно.

    fedorez avatar
    fedorez2 декабря 2017
    0

    @Майор, а, пардон
    Думал речь о новой, iOS же вышла)

  4. ya ne robot avatar
    ya ne robot2 декабря 2017
    3

    Кино и немцы, два раза устанавливается одно и тоже обновление, 2 Декабря, …. Ё… Тык

  5. joker2k2 avatar
    joker2k22 декабря 2017
    0

    однако

Вы должны авторизоваться или зарегистрироваться для комментирования.

Нашли орфографическую ошибку в новости?

Выделите ее мышью и нажмите Ctrl+Enter.

Как установить аватар в комментариях?

Ответ вот здесь