Вовремя. Вышел джейлбрейк для iOS 9.3.5

|
FavoriteLoading В закладки
Вовремя. Вышел джейлбрейк для iOS 9.3.5

На горизонте уже виднеется пятая бета-версия iOS 11, а хакеры только сейчас сделали полупривязанный джейлбрейк для iOS 9.3.5. Работает на 32-битных устройствах (до iPhone 5s).

Создатели джейлбрейка Phoenix для iOS 9.3.5 использовали наработки хакеров Луки Тодеско, Макса Базалия и jk9357. Расскажем, как его установить.

Как установить

Шаг 1. Переходим по этой ссылке и качаем IPA-файл.

Шаг 2. Устанавливаем Cydia Impactor, подключаем совместимое устройство к компьютеру.

Шаг 3. Запускаем Cydia Impactor, перетаскиваем в окно программы IPA-файл.

Шаг 4. Переходим в Настройки —> Основные —> Управление устройством. Выбираем появившийся сертификат и подтверждаем.

Шаг 5. Запускаем приложение Phoenix и жмём Prepare For Jailbreak.

Шаг 6. Ждём окончания перезагрузки устройства, открываем Cydia.

PROFIT!

Поскольку эту полу-привязанный джейлбрейк, то после каждой перезагрузки смартфона/планшета придётся заново запускать Phoenix и кликать на Kickstart Jailbreak.

После того, как истечёт сертификат, необходимо заново установить программу на своё устройство. Костыль? Да, но других вариантов нет. [iClar]

Ух ты, новинки Apple: Facebook, ВКонтакте и Telegram


Хочешь получать от нас новости Apple? Да | Нет

undefined
iPhones.ru
Только для 32-битных устройств.
Тестируем
noize_wave noize_wave
шумоподавление
Прокомментировать

🙈 Комментарии 18

  1. sergo250 avatar
    sergo2507 августа 2017
    0

    Вроде бы не 1 апреля….??

  2. lavrenteff avatar
    lavrenteff7 августа 2017
    0

    Да, чего-то совсем дела плохи. Я так надеялся что выпустят непривязанный. До сих пор сижу на 10.2.1 и жду когда выпустят.

  3. abc8 avatar
    abc87 августа 2017
    2

    На самом деле вещь крайне полезная для 4s. Кто не смог вовремя откатиться до 6.1.3, теперь это сделают.

    iBurokrat avatar
    iBurokrat7 августа 2017
    1

    @abc8, одновременно))

    diase avatar
    diase8 августа 2017
    0

    @abc8, а можно более подробную инфу, как 9.3.5 откатить, Trident вроде больше не работает

    abc8 avatar
    abc88 августа 2017
    0

    @diase, Наберите в поисковике “odysseusota 4pda”, там всё подробно. У Zekine (см. ниже следующее сообщение) всё получилось. Ничего не бойтесь, процесс (тщательно изучите шапку форума) простой и незатейливый, всё автоматизировано (но есть и способ “ручками-ручками”)

  4. iBurokrat avatar
    iBurokrat7 августа 2017
    1

    Ура! Теперь 4s можно откатить до 6-ки!!!!

    Zekine avatar
    Zekine7 августа 2017
    2

    @iBurokrat, с полупривязанным получится?

    Zekine avatar
    Zekine7 августа 2017
    1

    @Zekine, Проверил, работает)

  5. olegon85 avatar
    olegon857 августа 2017
    0

    В чем смысл отката на 6ку? ватсапп и вайбер не работают. нет черного списка звонивших. нет совместимости с 98% приложений из аппстора(имхо). есть 3гс. который хотел использовать как звонилку во всех месенджерах, но все очень печально, врятли 4s на 6ке будет отличатся.

    bjgo avatar
    bjgo7 августа 2017
    0

    @olegon85, вибер вроде работал. уже нет?

    abc8 avatar
    abc88 августа 2017
    0

    @olegon85, Смысл в человеческой скорости работы смартфона iphone 4s на ios 6.1.3. А ватсапп и вайбер нужны далеко не всем, мне, к примеру, нафиг не сдались. Необходимые программы работают все, а ненужные и не нужны. “Черный список” есть на Сydia. Кто желает идти в ногу со временем – добро пожаловать на iphone se (длиннее 4s на 1 см.).

    iBurokrat avatar
    iBurokrat8 августа 2017
    0

    @olegon85, он у меня периодически как 2-й телефон, для тёплого, лампового скевоморфизма. Считаю 4/4s самыми красивыми яблофонами.

  6. edarev avatar
    edarev8 августа 2017
    0

    Возможно ли откатить iPad mini первого поколения до 7.1.2? И как это сдедать?

  7. anticyclope8 августа 2017
    0

    Откатил 4S до 6.1.3
    Сработал лишь Odysseus OTA 1.0.4, kloader от других версий не мог перевести телефон в DFU.
    Немедленно скачал Infinity Blade и наигрался вдоволь, работает, зараза, шустро. Кнопки набора номера на звонилке работают моментально, я уж и забыл, что такое бывает ))

    telepuzzzzik avatar
    telepuzzzzik14 августа 2017
    0

    @anticyclope, а где взять эту версию Odysseus? На 4pda только 1.0.2 и она падает как раз на переводе в DFU…

    telepuzzzzik avatar
    telepuzzzzik15 августа 2017
    0

    Сам спросил, сам отвечаю. Если вылетает ошибка “Unable to place device into recovery mode from DFU mode”, то надо скачать Odysseus OTA 2.4 и загрузить новый kloader в телефон.
    А вот найти эту версию можно в описании к видео, которое висит с инструкцией на 4pda для IOS 6.1.3.

  8. TryAllDude14 августа 2017
    0

    Добрые люди, подскажите пожалуйста, а AppSync с этим джейлом таки работает ?

Вы должны авторизоваться или зарегистрироваться для комментирования.

Нашли орфографическую ошибку в новости?

Выделите ее мышью и нажмите Ctrl+Enter.

Как установить аватар в комментариях?

Ответ вот здесь