Апдейт UltraSn0w для модема 04.26.08

|
FavoriteLoading В закладки
Апдейт UltraSn0w для модема 04.26.08

Широко известные Dev-Team, которые позволяют многим владельцам iPhone радоваться рабочему устройству, несмотря на изначальный запрет Apple, не стоят на месте.

Дело в том, что на днях было выпущено обновление 0.92.1 утилиты UltraSn0w, которая теперь может разлочить (отвязать от оператора) версию модема 04.26.08 на прошивке iOS 4 GM. Поддерживаются как iPhone 3G, так и 3GS.

Вполне возможно, что финальная версия прошивки будет несколько отличаться от GM и не поддаваться UltraSn0w.

Установить утилиту можно через Cydia из репозитория http://ios4.ultrasn0w.org (в repo666.ultrasn0w.com пока старая версия).

И помните, что в названии UltraSn0w нет буквы “о”, а есть цифра “0”. [iclarified.com]

Поставьте оценку:

1 Звезд2 Звезды3 Звезды4 Звезды5 Звезд (Нет голосов)
🤓 Хочешь больше? Подпишись на наш Telegram.
... и не забывай читать наш Facebook и Twitter 🍒
FavoriteLoading В закладки
undefined
iPhones.ru
Широко известные Dev-Team, которые позволяют многим владельцам iPhone радоваться рабочему устройству, несмотря на изначальный запрет Apple, не стоят на месте. Дело в том, что на днях было выпущено обновление 0.92.1 утилиты UltraSn0w, которая теперь может разлочить (отвязать от оператора) версию модема 04.26.08 на прошивке iOS 4 GM. Поддерживаются как iPhone 3G, так и 3GS. Вполне...
Прокомментировать

🙈 Комментарии 22

  1. Kizimov avatar
    Kizimov18 июня 2010
    0

    Здорово.

  2. TwistGodMaster18 июня 2010
    0

    а я с модемом 05-13-04 пойду покурю бамбук! И подожду долбанную ibooks (((

  3. iTurik avatar
    iTurik18 июня 2010
    0

    Никто не в курсе, вышел ли анлок для 05.12.01?

  4. JUST FO FIT avatar
    JUST FO FIT18 июня 2010
    0

    еху!) наконец-то)

  5. Bekam avatar
    Bekam18 июня 2010
    0

    Вот увидите в первый- второй день после выхода iPhone 4 будет разлочен Dev-Team , ( компания Apple :) ) и поедут миллионы айфонов по всему миру :)

    iTurik , да он уже разлочен , будет доступен после 24-го числа .

  6. tokod avatar
    tokod18 июня 2010
    0

    А джейл есть на 4.0 GM для 3GS?

  7. TwistGodMaster18 июня 2010
    0

    на старый бутрум тока

  8. Bekam avatar
    Bekam18 июня 2010
    0

    Что-то не пойму , модем 04.26.08 это вообще из прошивки 3.0 ( http://en.wikipedia.org/wiki/IOS_%28Apple%29_version_history )

  9. Ejik18 июня 2010
    0

    это получается что теперь можно оживать мой залоченный 3.1.3 который сейчас я использую в качестве айпода?

    Установив туда рестором 4.0GM и сделав анлок через этот ultrasn0w… Это так? А симка AT&T нужна для установки ultrasn0w ?

  10. D@rkNeo avatar
    [email protected]18 июня 2010
    0

    это для 3G со старым бутромом, на котором можно модем откатить.
    у меня сейчас залоченный 3G работает на 4.0. откатил прошивку модема через Fuzzyband и по SSH поставил ultrasn0w 0.8, более новые версии приводили к вечному яблоку, айфон не грузился.

    попробую сейчас обновиться.

  11. D@rkNeo avatar
    [email protected]18 июня 2010
    0

    Bekam, все верно. если старый бутром – то модем можно старый прошить.

    Ejik, если у Вас 3G, выпущенный до сентября 2008 – то да.

  12. applebite avatar
    applebite18 июня 2010
    0

    Новость найбородатейшая

  13. 2iPhones avatar
    2iPhones18 июня 2010
    0

    Анлок есть для модема 05.11.07 – нафига делать ультрасноу под еще более старый модем? Тем, кто сидит на 3.0? Игрушки/забавы у девтима…

  14. D@rkNeo avatar
    [email protected]18 июня 2010
    0

    2iPhones, научитесь читать комментарии, перед тем как писать чушь. в частности – мои.
    Fuzzyband умеет понижать модем только до 04.26.08. 05.11.07 с 4.0 на айфон не накатить

  15. D@rkNeo avatar
    [email protected]18 июня 2010
    0

    и кстати ultrasn0w всегда анлочил лишь 04.26.08, для 05.11.07 использовался blacksn0w уже не от девтима. это так, к сведению
    просто апдейт для работы старого модема с новой прошивкой.

  16. 2iPhones avatar
    2iPhones18 июня 2010
    0

    05.11.07 можно ОСТАВИТЬ, обновляя на 4.0 кастом, когда она будет. Это логично. У меня бут 5.8 и могу откатить, а кто поднял до 11.07 – лапусосать? Даже при наличии анлока на этот модем?
    Говорю, что анонизмом занимается девтим – так и есть.
    А тебе покультурнее общаться надо начиться.

  17. D@rkNeo avatar
    [email protected]18 июня 2010
    0

    мы вроде на брудершафт не пили, чтобы “тыкать”.
    для 05.11.07 давно есть blacksn0w, и есть его апдейт для работы на 4.0. вполне логичный шаг девтима – чтобы не пришлось юзерам извращаться с прошивкой. вполне возможно, что у кого то и на 3.1.3 кастомном стоит 04.26.08, и если поднять кастомом без обновления модема до 4.0 прошивку – то как анлочить?
    ultrasn0w 0.9 валит 4.0, повторюсь, чтобы мой айфон нашел сеть – пришлось гуглить версию 0.8, которая к тому же и глючная. и ставить руками через dpkg. а так будет удобней

  18. outofthebox avatar
    outofthebox18 июня 2010
    0

    А как прошиваться? Это ж надо найти кастом 4ки со старым бутромом, правильно?

  19. outofthebox avatar
    outofthebox19 июня 2010
    0

    UltraSn0w to unlock Baseband 05.12.01 on OS 3.1.3 and Baseband 05.13 of iOS 4.0 is also ready. Dev-Team is holding it till the iPhone 4 hits the shelves next week. Here’s what they have said:

    Свежак?

  20. D@rkNeo avatar
    [email protected]19 июня 2010
    0

    outofthebox, либо кастом 4ки без обновления модема, либо 3G с бутлоадером 5.8 и затем опускать версию модема.

  21. D@rkNeo avatar
    [email protected]19 июня 2010
    0

    по поводу второго сообщения – круто, если так.

  22. outofthebox avatar
    outofthebox19 июня 2010
    0

    По поводу анлока информация отсюда
    http://www.iphoneheat.com/2010/06/ultrasn0w-0-92-1-unlock-ios-40-baseband-04-26-08/

    Они тоже ждут понедельника.

    А по поводу кастома, может, кто подскажет ссылочку на проверенный кастом? GM подойдет :)

Вы должны авторизоваться или зарегистрироваться для комментирования.

Нашли орфографическую ошибку в новости?

Выделите ее мышью и нажмите Ctrl+Enter.

Как установить аватар в комментариях?

Ответ вот здесь