Dev-Team выпустила новую версию Redsn0w 0.9.7b6

Костя Грибанов avatar | 94
FavoriteLoading В закладки

Хакерское сообщество Dev-Team, которое бесплатно трудится на благо всех любителей джейлбрейка, выпустило новую версию своей утилиты Redsn0w под номером 0.9.7b6. Шестая бетка умеет делать непривязанный джейлбрейк на iPhone 3G, iPhone 3GS (старый бутром), iPhone 4, iPod touch 2G (не MC-модель), iPod touch 4G и iPad, но для этого вы должны быть обладателем официально отвязанного аппарата (телефона), иначе получите «кирпич». Хакеры настоятельно просят не использовать эту версию всем тем, кто хочет отвязанный джейл, так как они могут столкнуться с рядом проблем. Некоторые из которых, кстати, уже успели решить.

Redsn0w 0.9.7b6 включает в себя некоторые исправления ошибок, теперь нормально работают Bluetooth, который напрочь отказывался это делать ранее, и налажена работоспособность приложения Skype из App Store. К сожалению, приложение пока что доступно только для пользователей Mac OS X, но Dev-Team уже параллельно с мак-версией работает над таковой для Windows. Если вам все же не терпится отучить свой гаджет от компьютерного шнурка, вы можете скачать заветную утилиту по следующей ссылке, а все интересующие вопросы задать на нашем форуме.

Поставьте оценку:

1 Звезд2 Звезды3 Звезды4 Звезды5 Звезд (Нет голосов)
🤓 Хочешь больше? Подпишись на наш Telegramнаш Telegram.
... и не забывай читать наш Facebook и Twitter 🍒
FavoriteLoading В закладки
undefined
iPhones.ru
Хакерское сообщество Dev-Team, которое бесплатно трудится на благо всех любителей джейлбрейка, выпустило новую версию своей утилиты Redsn0w под номером 0.9.7b6. Шестая бетка умеет делать непривязанный джейлбрейк на iPhone 3G, iPhone 3GS (старый бутром), iPhone 4, iPod touch 2G (не MC-модель), iPod touch 4G и iPad, но для этого вы должны быть обладателем официально отвязанного аппарата...
Прокомментировать

🙈 Комментарии 94

  1. theapachy avatar
    theapachy10 января 2011
    0

    А что с ipad?(

    simplyzap avatar
    simplyzap10 января 2011
    0

    заряжается

    AndriusJ любит свой Mac avatar
    0

    Вот что уже в сети. Видимо блищится праздник на нашей улице
    Unlock iPhone 4 to Release Between 11 & 16 January (Retweet) http://ikeygen.com/?p=7698

  2. Fitula avatar
    Fitula10 января 2011
    0

    а что с 4ым ?

    Костя Грибанов avatar
    Костя Грибанов10 января 2011
    0

    У iPhone 4 пока привязанный джейл, как и раньше.

    Cromwell avatar
    Cromwell10 января 2011
    0

    Вы все перепутали. Это как раз версия для iPhone4 и iPad. И какой там “ряд проблем”, кстати?

    Cromwell avatar
    Cromwell10 января 2011
    snivik avatar
    snivik11 января 2011
    0

    Я чето не понимаю, а где же тот волшебный джейл, который отвяжет iPhone навсегда, ибо обйти его можно только сменой железа? Опять слова на ветер кинули?

    chikko avatar
    chikko11 января 2011
    0

    а в новости говорится “Шестая бетка умеет делать непривязанный джейлбрейк на …iPhone 4, iPod touch 2G (не MC-модель), iPod touch 4G и iPad”

    что в итоге то?

  3. OM'ega avatar
    OM'ega10 января 2011
    0

    А какие остались “косяки”?

  4. kidd avatar
    kidd10 января 2011
    0

    дев-тиму спасибо за их тяжкий труд. но больно уж долго они телятся и что то подсказывает, что геохот опять всех натянет в последний момент
    он еще и пс3 взломал

  5. li4inka avatar
    li4inka10 января 2011
    0

    друзья, а как на счет Aplle TV 2g 4.2 (8C150) или 4.2.1 (8C154)?

  6. Maniacpp avatar
    Maniacpp10 января 2011
    0

    Меня тоже очень интересует, можно ли сделать джейл на ipad с помощью этоц беты и будет ли мультитаск работать?

    Костя Грибанов avatar
    Костя Грибанов10 января 2011
    0

    Maniacpp,
    ну там же написано, что только для iPhone 3G/3GS и iPod Touch 2G.

    Maniacpp avatar
    Maniacpp10 января 2011
    0

    Понятно, спасибо

    Cromwell avatar
    Cromwell10 января 2011
    0

    Вы уверены? По моим данным – для указанных вами аппаратов – 0.9.6beta6, а для iPhone 4 и iPad – 0.9.7 beta6

  7. XapBecT avatar
    XapBecT10 января 2011
    0

    Мда… обещали нормальный jailbreak для iPhone 3GS с 4.2.1. Столько времени уже прошло, а его всё нет. Может хоть к следующему рождеству делают?

    macsim avatar
    macsim10 января 2011
    0

    а когда следущее рождество?

    Vasso avatar
    Vasso12 января 2011
    0

    Уже давно юзаю американский 3GS со старым бутом на 4.2.1 с модемом от 4.0, а не от ипада.

  8. Mozera avatar
    Mozera10 января 2011
    0

    Интересно как 4.2.1 работает на 3г

    ojlerx avatar
    ojlerx10 января 2011
    0

    быстрее чем 3.1.2 даже, проверял с другом, и джейл брек уже давно стоит на 3г, проблем нету не каких

  9. vvp777 avatar
    vvp77710 января 2011
    0

    Хех… я как то писАл, что к майским будет джейл. Попомните моё слово :-)

  10. Stylusss avatar
    Stylusss10 января 2011
    0

    Что-то вы тормозите, они еще 30 декабря выпустили…

    Костя Грибанов avatar
    Костя Грибанов10 января 2011
    0

    А мне кажется, это не мы тормозим :-)
    Эта версия выпущена сегодня.

    Stylusss avatar
    Stylusss10 января 2011
    0

    Да виноват) расплодилось бетак всяких)

    Cromwell avatar
    Cromwell10 января 2011
    0

    Костя, вы читаете комменты выше? ;)

    Костя Грибанов avatar
    Костя Грибанов10 января 2011
    0

    Конечно, читаю.
    В тексте написано о непривязанном джейле на iPhone 3G/3GS, iPod Touch 2G. Конечно, она сделает джейл и iPhone 4, и iPad, но он будет привязанным.

    Piroxylin avatar
    Piroxylin10 января 2011
    0

    Вы до сих пор что ли празднуете?
    У меня у самого 4ка “методом монте” брейкнута, отвязанный он!
    Исправьте новость, не гоже такому серьёзному сайту распространять ложную информацию!

    Cromwell avatar
    Cromwell10 января 2011
    0

    Значит, невнимательно читаете. Не сбивайте с толку читателей.

    Костя Грибанов avatar
    Костя Грибанов10 января 2011
    0

    Накрутили Dev-Team с этими бета-версиями, текст поправил. Спасибо.

    Cromwell avatar
    Cromwell10 января 2011
    0

    Адекватно. Тогда до полного счастья и iPod Touch 4 в тот же список. Извините за буквоедство, но для кого-то это важно.

    Костя Грибанов avatar
    Костя Грибанов10 января 2011
    0

    За что же извините? Вам спасибо :-)

    DenvilX avatar
    DenvilX11 января 2011
    0

    Не уловил. Отвязный для 4 симфри?

    Костя Грибанов avatar
    Костя Грибанов11 января 2011
    0

    Именно.

    Pavel Demyanov avatar
    Pavel Demyanov11 января 2011
    0

    ктонибуть объясните ормально на айфон 4 теперь нет косяков связаных с непривязанным брейком или есть? Ну блютуз исправили это хорошо, а как насч>т всех остальных кучи косяков и траблов? Неужели никто не может перевести текст с анлийского на руский? Ну не хочется делать отвязанный джейл и терять половину функционала трубки! Я и многие другие лучше на привязанном сидеть будут но с рабочими скайпами астором и блютузом!

  11. Piroxylin avatar
    Piroxylin10 января 2011
    0

    Вы перепутали, этот джейл для 4ки с айпадом!
    http://clip2net.com/clip/m63526/1294682669-clip-11kb.png

    Stylusss avatar
    Stylusss10 января 2011
    0

    Да только сейчас дошло, сори)

  12. shakhta10 января 2011
    0

    Chronic Dev-Team готовит релиз Greenpois0n

    Как сообщил в своём твиттере p0sixninja, в данный момент комнда Chronic Dev-Team работает над своей версией не привязанного джейлбрейка iOS 4.2.1.

    По его словам: “Многие люди говорят, что нет смысла выпускать другую версию привязанного джейлбрейка и я согласен с ними. В связи с этим мы полностью сконцентрировались на релизе не привязанного джейлбрейка iOS 4.2.1.”

    Хакеры из Chronic Dev-Team обещают, что для их версии не привязанного джейлбрейка iOS 4.2.1 не потребуются сохранённые сертификаты SHSH прошивки iOS 4.2b3, требующиеся для Redsn0w 0.9.7. К тому, как они заявляли ранее, использование сертификатов SHSH прошивки iOS 4.2b3 обычными пользователями, а не разработчиками, является пиратством.

  13. TauruS_iPhone4_now avatar
    TauruS_iPhone4_now10 января 2011
    0

    Я таки непонял я сделаю отвязанный джеил своей четверке 4.2.1?
    И как его делать? Сейчас у меня привязаггый джеил от красноснега 0.9.6b6

  14. Americano avatar
    Americano10 января 2011
    0

    Все В топку,завтра день Х

  15. Cromwell avatar
    Cromwell10 января 2011
    0

    Сделаете. Нужны прошивки 4.2.1, 4.2 beta3, сохраненные shsh для них и redsn0w 0.9.7b6. И Мак, конечно =)

    Maniacpp avatar
    Maniacpp10 января 2011
    0

    А для джейла ipad что надо?) просто redsnow и прошивка?

    Cromwell avatar
    Cromwell10 января 2011
    0

    То же самое, что я написал выше

    TauruS_iPhone4_now avatar
    TauruS_iPhone4_now10 января 2011
    0

    Есть только 4.2.1)
    Посмотрим что зеленояд нам предложит

  16. samae1 avatar
    samae110 января 2011
    0

    помнится deyтимовци кричали что для них на первом месте анлок четверки, выходит что они опять всех нае*али.

  17. Gangstaclub avatar
    Gangstaclub10 января 2011
    0

    И где же анлок 2.10.04?

  18. kazumoff avatar
    kazumoff10 января 2011
    0

    Skype po prejnemu ne rabotaet

    simplyzap avatar
    simplyzap10 января 2011
    0

    почему не работает? У меня 4-ый тач, джейл Redsn0w 0.9.6rc7. Скайп работает.

    kazumoff avatar
    kazumoff10 января 2011
    0

    na Ipade vso vremya viletaet

    trashed avatar
    trashed11 января 2011
    0

    Блин, да открой ты глаза и научись читать, Здесь речь идет об redsnow 0.9.7 b6. А теперь посмотри, какая версия у тебя и поймешь, что ты все перепутал.

  19. nam1x avatar
    nam1x10 января 2011
    0

    успокойтесь вы уже со своим анлоком….выйдет он ближе к марту….у меня была 4к американская,пролежала 2 месяца ,я ее продал , купил нормальный айфон , а не гавнофон.

    _Ivanko_ avatar
    _Ivanko_11 января 2011
    0

    похоже мне придется поступить так же((( кому отдать 4-ку???

    eshorkin avatar
    eshorkin11 января 2011
    0

    У тебя 32 гектарная?
    Я как раз думал на счет айпода. Кинь прайс на eshorkin(типозакорючка)gmail(com)

  20. simplyzap avatar
    simplyzap10 января 2011
    0

    Ipod touch 4 (4.2.1). Есть 3 вопроса:
    1)Скажите, если у меня сейчас привязанный джейл Redsn0w 0.9.6rc7, смогу я в последствии сделать отвязвнный, когда выйдет? Желательно, конечно, с сохранением приложений.

    2)Никакие shsh сертификаты не сохранял. Как я понял, они нужны в первую очередь для даунгрейда. Буду благодарен, если в двух словах напишите, зачем нужно сохранять.

    3)Какие бы я джейлы не делал, я всегда смогу вернуть работоспособное состояние тача, восстановив через тунец его первоначальные настройки (пусть и с потерей приложений). Так ли это?

    Cromwell avatar
    Cromwell10 января 2011
    0

    Посмотрите в Сидии все-таки. Может, она сохранила shsh. Именно в этом релизе они – обязательное условие.
    Вернуть первоначальное состояние можно.

  21. morph26 avatar
    morph2610 января 2011
    0

    Итого на сегодняшний день:
    iphone4 4.2(bb03.10.01) – ни анлока, ни нормального джейла(непривязанный JB без SHSH блобов от 4.2b3 не сделаешь).
    iphone4 4.1(bb02.10.04) – анлока нет, джейл есть.

  22. Shtrud avatar
    Shtrud10 января 2011
    0

    Как-то вобщем уже анлока хочется для четверки. А то кирпичом лежит, обидно со старым аппаратом ходить…

  23. FeelG avatar
    FeelG10 января 2011
    0

    Господа,SHSH от 4.2 b3 все еще необходимы для неотвязанного джейла?

    FeelG avatar
    FeelG10 января 2011
    0

    Извините,если было.

    Cromwell avatar
    Cromwell10 января 2011
    0

    Да

    Moopha avatar
    Moopha10 января 2011
    0

    Для тестирования вроде бы нужно было, комрад

  24. kr1k avatar
    kr1k10 января 2011
    0

    Друзья, если у меня айфон 4 сейчас 4.0.1.
    Можно ли поставить 4.2.1 и сделать отвязанный джейлбрейк?

    И ещё, для айпада 3.2 можно тоже обновится и сделать отвязанный?

    Cromwell avatar
    Cromwell10 января 2011
    0

    А нужные shsh сохранял? Почитай чуть выше.

    kr1k avatar
    kr1k11 января 2011
    0

    сохранял shsh 4.0.1 и, соответственно, 3.2 на айпаде

    kr1k avatar
    kr1k11 января 2011
    0

    Дело в том, что shsh от 4.2 b3 я физически не могу сохранить, у меня прошивки старые. или мне нужно найти где-нибудь прошивку 4.2 b3, подсунуть её в айтюнс, обновиться на 4.2 b3, сделать привязанный джейл, сохранить shsh в сидии, а потом обновляться до 4.2.1 и джейлить этим новым RedSn0w?

    mensh_v avatar
    mensh_v11 января 2011
    0

    Используй Tiny Umbrella

  25. lil_dimm10 января 2011
    0

    skype не пашет,iPhone 4 4.2.1 UK SimFree.

  26. zanzy avatar
    zanzy10 января 2011
    0

    А по моему, девтим последнее время только языком может шлепать, обосную это тем, что все началось с того, что они якобы нашли Шаттер эксплоит, который позволяет делать джэйл всех устройств до такой то даты производства хх.хх.хх. И его собирались одеть в “оболочку” и представить публике. Однако чтобы эппл его не прикрыла его решили отложить до новых бутромов. Однако вскоре выходит Геохот и показывает свой эксплойт, названный лаймРэйм, который используется до сих пор во всех утилитах для джэйла новых прошивок, который и допиливают в последних версиях РедСноу. Также интересно, что Девтим кричали, что у них давно уже есть анлок модема прошивки 4.1, и что якобы есть дырка в модеме 02.14.00 для 4-ки.
    Вскоре мы узнаем, что никакой дырки нет в модеме от 4.1, а используется всего лишь подмена модема на айпадовский 06.15.00, который приносит “море” приятностей таких как неимоверно быстро разряжающийся аппарат при работе с EDGE и отсутствие GPS. Таким образом, что мы получаем? Комманду, которая только трепатся может, не пойми зачем. Геохот на плаву.

    Артемий avatar
    Артемий11 января 2011
    0

    Это все политика эппл) не хотят они джейлбрэйк выпускать.

    Cromwell avatar
    Cromwell11 января 2011
    0

    Просто парень с золотыми руками/головой planetbeing покинул Dev-Team. А SHAtter приберегают именно для новых устройств, а не прошивок! Чтобы ревизию чипа A4 не подправили. Так что – без паники!

  27. Papay avatar
    Papay10 января 2011
    0

    Поможите, а то у меня по-мойму голова скоро лопнет от этой дребедени!
    Когда делаешь джейл при помощи этой проги есть там пункт заменить версию модема на айпадовскую чтобы разлочить? Или такого нет???

    trashed avatar
    trashed11 января 2011
    0

    НЕТ.

  28. Piroxylin avatar
    Piroxylin10 января 2011
    0

    Skype на iPhone 4 16gb, sim free, купленный в Финляндии – работает

  29. buster avatar
    buster10 января 2011
    0

    Костя, ты в каком классе учишься, мальчик? Совсем плохо с языком.
    “просят не использовать эту версию всем тем”
    просят кого-то, а не кому-то
    стыдобища

    cheezer avatar
    cheezer10 января 2011
    0

    Не использовать “кому?”
    И просят “что?”
    Вообще для ошибок есть ctrl+enter

    buster avatar
    buster11 января 2011
    0

    Да тут на Ctrl+Enter кладут. Не справляются, видимо, с исправлениями.

    Robert avatar
    Robert11 января 2011
    0

    Повыпендриваться при ctrl+enter не получится.
    Если учить вздумали, то хоть правила Русского языка в обоснование приписывали. Одни недопедогоги ;)

    buster avatar
    buster11 января 2011
    0

    Ещё один троечник из пятого класса?

    Костя Грибанов avatar
    Костя Грибанов11 января 2011
    0

    Никто тут на Ctrl+Enter не «кладет», как ты выражаешся. Оперативно исправляем мелкие недочеты, если таковые имеются.

    buster avatar
    buster11 января 2011
    0

    Неправда. Как написано на предыдущей странице ленты “в течении”, так и осталось. Как у тебя этот не пойми что за оборот – так и висит.

    buster avatar
    buster11 января 2011
    0

    Кстати, было бы вполне нормальным, например, такое постороение предложения:
    Хакеры не рекомендуют использовать эту версию всем тем, кто хочет отвязанный джейл

  30. vakrushev avatar
    vakrushev11 января 2011
    0

    Я так и не понял, для ipod 3g подходит или нет? Почему его в списке нет?

    vakrushev avatar
    vakrushev11 января 2011
    0

    Все, нашел, можно.)

  31. aleksandr3434 avatar
    aleksandr343411 января 2011
    0

    так я и не понял, для айфона 4 всё нормально работает?
    а то коменты запутали)

    )I(yk avatar
    )I(yk11 января 2011
    0

    Всё норм.
    Хотелось бы для windows…

    aleksandr3434 avatar
    aleksandr343411 января 2011
    0

    вроде пишут что нужен сохраненный SHSH

  32. epress avatar
    epress11 января 2011
    0

    сдается мне, что Apple спонсирует сама хакеров, что бы они не слишком торопились :-)
    пару версий ломанули, народ в ожидание, а сейчас уже который месяц сломать не могут, нет ничего хуже, чем разочарование :-))
    сам уже подумываю перебраться на официал

  33. tim-i avatar
    tim-i11 января 2011
    0

    А как быть тем у кого 3G с бутлоадером 5.09 и с модемом от айпэда?… ещё не вышел даунгрейд на старую версию модема?
    а то без gps как-то не оч удобно…лучше бы с 2G ходил…

  34. Valeras avatar
    Valeras11 января 2011
    0

    так! запутался я…. iphone 4 официал ,после этого джейла после перезагрузки аппарата надо подключать к компу для операций как с предыдущими бетками или нет?? перезагрузка как и прежде проблемная?

  35. fanteg avatar
    fanteg11 января 2011
    0

    Я вот тоже запуталась…
    iphone 4, франция, sim-free, прошивка 4.2.1, SHSH только от 4.2.1, если сделаю джейл, то он будет отвязанным?

  36. eshorkin avatar
    eshorkin11 января 2011
    0

    Че с SHSH делать? У меня они в сидии. Или надо на комп закинуть? У меня пока 4.1 но хочется эйрплэй заюзать:)) или не дергаться, сидеть сПокойно на стабильном джейле?
    Да, кстати, не подскажите, что делать если захочу прошивку поменять? Куда сидия денится, что с приложениями из нее станет? Как правильно обновиться?
    Сорри за кривой язык, пишу с яфони времени мало.

    Cromwell avatar
    Cromwell11 января 2011
    0

    SHSH закидывать не надо. Для вас – однозначно не дергаться. Сидия и приложения из нее исчезнут.

    aleksandr3434 avatar
    aleksandr343411 января 2011
    0

    а если нету SHSH сохранённого, можноли джейлить 4ку?

  37. morph26 avatar
    morph2614 января 2011
    0

    Хотите последние новости:
    Анлока 4 не будет пока не выйдет 4.2.5 или 4.3

    Цитата:
    Official iPhone unlock statement: no unlock will be released until after 4.2.5 or official 4.3 (whichever is last) is out.

    http://twitter.com/iphone_dev

    Кажись сдулись кулхацкеры.

Вы должны авторизоваться или зарегистрироваться для комментирования.

Нашли орфографическую ошибку в новости?

Выделите ее мышью и нажмите Ctrl+Enter.

Как установить аватар в комментариях?

Ответ вот здесь