Перейти к содержимому


iPhone 2G наглядное решение проблемы с Wi-Fi и Bluetooth


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 39

#1 Гость_Vadim1987_*

Гость_Vadim1987_*
  • Гости
    • 0

Отправлено 13 мая 2009 - 12:19

Мой знакомый купил телефон 2g 8Gb с прошивкой 2.2.1 и модемом 4.5.4_G. Но есть такие глюки как: Быстро садится батарейка, нельзя вкл/выкл wi-fi и блютуз. Но wi-fi в макдаке пробовали работает автоматически.. и такое чувство что именно wi-fi и блютуз садят батарею телефона..
Как вы думаете, проблема в модеме или же в телефоне что то замыкает, перегорело???

P.S. Восстановление на прошивку 2.2 не помогло избавить от глюков с wi-fi, блютузом и батареей

#2 Странник

Странник

    Администрация поощрений!

  • Модератор
  • 24 869 сообщений
    • 404
  • Город:РОССИЯ - ОРЕЛ
  • Мой телефон:iPhone 4S

Отправлено 13 мая 2009 - 12:43

давно пора нужно было установить прошивку 2.2.1, тема ЗДЕСЬ
после прошивки настроить как новый. с батареей проблема,
её там скорее всего надо менять, она выжила свой ресурс.

#3 Гость_Vadim1987_*

Гость_Vadim1987_*
  • Гости
    • 0

Отправлено 13 мая 2009 - 12:51

 Странник (13.5.2009, 12:53) писал:

давно пора нужно было установить прошивку 2.2.1, тема ЗДЕСЬ
после прошивки настроить как новый. с батареей проблема,
её там скорее всего надо менять, она выжила свой ресурс.
Так на ней уже стояла 2.2.1, 2.2 и щас пытаюсь 3.0 закачать,  в двух первых случаях проблемы остались.. Я просто хочу понять, это программный глюк или же он просто перегорел внутри? Внешне выглядит как новый, нет вмятин и т.п.

А из-за чего могут wi-fi и блютуз не доступны для вкл/выкл, но при этом работать?

Сообщение отредактировал Vadim1987: 13 мая 2009 - 12:53


#4 Странник

Странник

    Администрация поощрений!

  • Модератор
  • 24 869 сообщений
    • 404
  • Город:РОССИЯ - ОРЕЛ
  • Мой телефон:iPhone 4S

Отправлено 13 мая 2009 - 12:57

ааа, понял. надо тебе сделать следующие.

Если после перехода с прошивки на другую у Вас пропал Wi-Fi или Bluetooth, тогда делаем следующие.
Удаляем новый Тюнс, после удаления ищем папки Apple Software Update и Apple Mobile Device Support.
Перед установкой iTunes 7.5 переименуйте папку iTunes, чтоб сохранить вашу музыку.
путь для Windows XP
C:/Documents and Settings/имя пользователя/My Documents/My Music/iTunes - переименовать в  Backup.
путь для Windows Vista C:/имя пользователя/Музыка/iTunes - переименовать в  Backup
Далее устанавливаем Тюнс 7.5, и откатываемся на прошивку 1.1.4, с ошибкой  1015, или 1013
Потом делаем активацию с помощью iPlus, или iLiberty, или PWNAGE-1.0.
После установки прошивки 1.1.4 и инсталлер, ищим в инсталлере утилиту swifi от Dev Team, и устанавливаем ее.
После всех действий обновляем Тюнс на новый и устанавливаем прошивку 2.2.1.
тема по установки swifi ИзображениеЗДЕСЬ


#5 Гость_Vadim1987_*

Гость_Vadim1987_*
  • Гости
    • 0

Отправлено 13 мая 2009 - 13:25

Благодарю странник!! Очень надеюсь что получится, вечером отпишусь!

#6 Странник

Странник

    Администрация поощрений!

  • Модератор
  • 24 869 сообщений
    • 404
  • Город:РОССИЯ - ОРЕЛ
  • Мой телефон:iPhone 4S

Отправлено 13 мая 2009 - 13:38

это проверено не один раз, должно быть всё ОК.

#7 Гость_Vadim1987_*

Гость_Vadim1987_*
  • Гости
    • 0

Отправлено 13 мая 2009 - 23:19

Вылезла ошибка 1603, попробовол ещё раз сразуже вылезла ошибка 20.. что они могут значить? На экране шнур показан.. прошивка 1.1.4. не встала

P/S/ Повторил ещё раз та же ошибка 1603, после чего на следующем окне написано "iphone те может быть использован т.к. "Apple Mobile Device" компании Apple не активна".  В чем загвоздка?

Сообщение отредактировал Vadim1987: 13 мая 2009 - 23:23


#8 Гость_Vadim1987_*

Гость_Vadim1987_*
  • Гости
    • 0

Отправлено 13 мая 2009 - 23:39

 Vadim1987 (14.5.2009, 0:29) писал:

Вылезла ошибка 1603, попробовол ещё раз сразуже вылезла ошибка 20.. что они могут значить? На экране шнур показан.. прошивка 1.1.4. не встала

P/S/ Повторил ещё раз та же ошибка 1603, после чего на следующем окне написано "iphone те может быть использован т.к. "Apple Mobile Device" компании Apple не активна".  В чем загвоздка?
СРАБОТАЛО! Поменял USB порт, перезагрузил комп и удалил все папки с "Apple Mobile Device Support", теперь ошибка 1015.. вроде хорошо :( прям полегчало :P

#9 Гость_Vadim1987_*

Гость_Vadim1987_*
  • Гости
    • 0

Отправлено 13 мая 2009 - 23:56

А где нибудь есть инструкция как пользоваться winpwn_1.0rc1? ну или хотя бы iPlus или iLiberty?
Просто я щас с winpwn_1.0rc1 сижу.. и строка уже в сотый раз пишет  "BSD root: md0, major 2, minor 0" Что делать, хз(

Сообщение отредактировал Vadim1987: 13 мая 2009 - 23:58


#10 Странник

Странник

    Администрация поощрений!

  • Модератор
  • 24 869 сообщений
    • 404
  • Город:РОССИЯ - ОРЕЛ
  • Мой телефон:iPhone 4S

Отправлено 14 мая 2009 - 00:38

тема по iPlus ЗДЕСЬ
там архивы все удалены, я тебе кину готовый архив в личку, сним делать ничего не надо, просто кинешь на диск С, дальше по инструкции.
сразу начинай с 7 пункта. скачивай архив, распакуй его, и папку iPlus кинь на диск С.

#11 Гость_Vadim1987_*

Гость_Vadim1987_*
  • Гости
    • 0

Отправлено 14 мая 2009 - 16:56

 Странник (14.5.2009, 0:48) писал:

тема по iPlus ЗДЕСЬ
там архивы все удалены, я тебе кину готовый архив в личку, сним делать ничего не надо, просто кинешь на диск С, дальше по инструкции.
сразу начинай с 7 пункта. скачивай архив, распакуй его, и папку iPlus кинь на диск С.
СУПЕР!!! я даже не помню с какой попытки уже. но все получилось, единственное почему то сеть потерял) видно Я уже айфону голову свернул своими форматированиями:rolleyes:))

#12 Гость_Vadim1987_*

Гость_Vadim1987_*
  • Гости
    • 0

Отправлено 15 мая 2009 - 18:14

 Странник (14.5.2009, 0:48) писал:

тема по iPlus ЗДЕСЬ
там архивы все удалены, я тебе кину готовый архив в личку, сним делать ничего не надо, просто кинешь на диск С, дальше по инструкции.
сразу начинай с 7 пункта. скачивай архив, распакуй его, и папку iPlus кинь на диск С.
Странник, ещё раз СПАСИБО! Телефон заработал, и батарею вроде дольше стало держать, пока тестирую, это первый день его нормальной работы :(

#13 Гость_Bell-CA_*

Гость_Bell-CA_*
  • Гости
    • 0

Отправлено 03 июня 2009 - 23:29

Здравствуйте.. извините что вмешиваюсь... ) что если у меня те же проблемы.... только я хочу оставить 1.1.4... можно так сделать и не прошивать на 2.2.1??????????.. спасибо заранее...)

#14 Странник

Странник

    Администрация поощрений!

  • Модератор
  • 24 869 сообщений
    • 404
  • Город:РОССИЯ - ОРЕЛ
  • Мой телефон:iPhone 4S

Отправлено 03 июня 2009 - 23:32

а смысол оставлять 1.1.4?  :svs:

#15 Slaider

Slaider

    Участник

  • Пользователь
  • 78 сообщений
    • 0
  • Город:Ужгород, Украина
  • Мой телефон:iPhone 3G

Отправлено 16 июня 2009 - 23:20

Делал все, как тут описано. Отресторился на 1.1.4 - ошибка 1015...
но WI-FI так и не появился
ЧТО ДЕЛАТЬ???

#16 Странник

Странник

    Администрация поощрений!

  • Модератор
  • 24 869 сообщений
    • 404
  • Город:РОССИЯ - ОРЕЛ
  • Мой телефон:iPhone 4S

Отправлено 16 июня 2009 - 23:28

а ты не всё сделал, там много чего ещё надо было сделать.
читай мои ссылки ниже, вторая, там всё подробно расписано.

#17 Slaider

Slaider

    Участник

  • Пользователь
  • 78 сообщений
    • 0
  • Город:Ужгород, Украина
  • Мой телефон:iPhone 3G

Отправлено 16 июня 2009 - 23:37

И что ты предлагаешь по своим ссылкам если Wi-Fi НЕ работает (при откате на прошивку 1.1.4 тоже не работает)
Может я тупой - процитируй уж тогда пожалуйста, потому что я не вижу

Еще уточню:
GSM работает. Wi-Fi и bluetooth адреса есть, самы настройки активны. Просто оно НИЧЕГО не находит!
У меня скоро нервы сдадут... второй телефон так умирает... Что за фигня такая происходит??? Раньше все работало без проблем и переход быол и апгрейд, а теперь чуть что -  сразу wi-fi отваливается.. :D

Сообщение отредактировал Slaider: 16 июня 2009 - 23:43


#18 Гость_V777_*

Гость_V777_*
  • Гости
    • 0

Отправлено 17 июня 2009 - 09:21

 Slaider (16.6.2009, 23:47) писал:

И что ты предлагаешь по своим ссылкам если Wi-Fi НЕ работает (при откате на прошивку 1.1.4 тоже не работает)
Может я тупой - процитируй уж тогда пожалуйста, потому что я не вижу

Еще уточню:
GSM работает. Wi-Fi и bluetooth адреса есть, самы настройки активны. Просто оно НИЧЕГО не находит!
У меня скоро нервы сдадут... второй телефон так умирает... Что за фигня такая происходит??? Раньше все работало без проблем и переход быол и апгрейд, а теперь чуть что -  сразу wi-fi отваливается.. :D
Та же проблема с WI-FI на 3G16гиг официалом .
После активации WI-FI было но работало с провалами. Появлялась после перегрузки тела.
Перешел на прошивку 2.2.1 и сделал джейл и все пропало. В настройках не видит не одну сеть.
Делал полный сброс настройки, восстанавливал на исходные данные через тунца.
В инфе  устройств адрес WI-FI прописывает.

#19 Странник

Странник

    Администрация поощрений!

  • Модератор
  • 24 869 сообщений
    • 404
  • Город:РОССИЯ - ОРЕЛ
  • Мой телефон:iPhone 4S

Отправлено 17 июня 2009 - 10:27

Slaider, ты читал мой пост?
откат как делал? активацию делал на 1.1.4 и fix от swifi ставил?

V777, сброс настроек сети делал?

#20 Slaider

Slaider

    Участник

  • Пользователь
  • 78 сообщений
    • 0
  • Город:Ужгород, Украина
  • Мой телефон:iPhone 3G

Отправлено 17 июня 2009 - 10:31

Странник
Говорю пошагово что делал:
1.ВВел тело в DFU режим и прошился на 1.1.4
2.iLiberty (думаю тут все понятно)
3.открываю телефон - wi-fi нету!
Каким образом тогда мне swifi поставить,а??

P.S.я подождал до 2 ночи твоего совета и не найдя его, попробовал сделать еще одну попытку - прошился на 2.1 + QuickPWN - тело поднялось и.... wi-fi тоже! НО! его хватает ровно на 3-4 минуты, дальше он пропадает, и потом появляется снова... и так Оччень долго наблюдал за ним.. то есть пользоваться wi-fi не представляется возможным....
Что делать Дальше (если можно подробно и пошагово)
Все что успел поставить это OpenSSH, Terminal
Прошивка в данный ммент 2.1  iPhone 2G
Не оставляй в беде пожалуйста




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей


Rambler's Top100